Ver las NORMAS de estos Foros Web ZackYFileS Chat ZackYFileS Agregar a Favoritos Contactar con Administrador
 
 

Clic aquí para comprar a los mejores precios!
Navegación
Retroceder   Foros ZackYFileS >
RECEPTORES de SATÉLITE e IPTV:
> PCTV-SAT - Sintonizadoras SAT-PC > Software (Visores DVB & Plugins)
Nombre de usuario
Contraseña
Configuración de UsuarioAyuda (FAQs)Nuevos PostsBuscar
Visita las secciones más activas de nuestros Foros
(click en los enlaces de abajo para ir a la sección o comprar)
QVIART UNDRO 2 ENGEL Mini o Engel EN1010 WETEK Play QVIART UNIC o Mini QVIART COMBO 2
COMPRAR con Wifi COMPRAR Mini , EngelDroid 1010 COMPRAR Aquí COMPRAR Unic , Mini COMPRAR v2 Aquí


Clic aquí para comprar a los mejores precios!

Respuesta
 
Herramientas
Antiguo 28/11/2005, 18:15   #121
minis
Usuario Registrado
 
Fecha de ingreso: 06/sep/2005
Mensajes: 6
minis está en el buen camino
hola
Tengo 2 ordenadores y estoy intentando poner en los dos pero en ninguno lo consigo. el del barebone es una budget., este quiero poner que arranque vdr(ver la tv, rapido automatico)y el del ordenador es una SS1 tecnotrend nova ca 2300 cable. Pero no consigo hacer funcionar en ninguno de los dos.

Por ejemplo con el ss1 me dice esto:
Nov 28 17:27:24 tux vdr[8188]: VDR version 1.3.36 started
Nov 28 17:27:24 tux vdr[8188]: loading /etc/vdr/setup.conf
Nov 28 17:27:24 tux vdr[8188]: loading /etc/vdr/sources.conf
Nov 28 17:27:24 tux vdr[8188]: loading /etc/vdr/diseqc.conf
Nov 28 17:27:24 tux vdr[8188]: loading /etc/vdr/channels.conf
Nov 28 17:27:24 tux vdr[8188]: loading /etc/vdr/timers.conf
Nov 28 17:27:24 tux vdr[8188]: loading /etc/vdr/commands.conf
Nov 28 17:27:24 tux vdr[8188]: loading /etc/vdr/reccmds.conf
Nov 28 17:27:24 tux vdr[8188]: loading /etc/vdr/svdrphosts.conf
Nov 28 17:27:24 tux vdr[8188]: loading /etc/vdr/ca.conf
Nov 28 17:27:24 tux vdr[8188]: loading /etc/vdr/keymacros.conf
Nov 28 17:27:24 tux vdr[8190]: video directory scanner thread started (pid=8190, tid=16386)
Nov 28 17:27:24 tux vdr[8190]: video directory scanner thread ended (pid=8190, tid=16386)
Nov 28 17:27:24 tux vdr[8188]: reading EPG data from /video/epg.data
Nov 28 17:27:24 tux vdr[8188]: probing /dev/dvb/adapter0/frontend0
Nov 28 17:27:27 tux vdr[8188]: found 1 video device
Nov 28 17:27:27 tux vdr[8188]: setting primary device to 1
Nov 28 17:27:27 tux vdr[8192]: tuner on device 1 thread started (pid=8192, tid=32770)
Nov 28 17:27:27 tux vdr[8193]: section handler thread started (pid=8193, tid=49155)
Nov 28 17:27:27 tux vdr[8188]: SVDRP listening on port 2001
Nov 28 17:27:27 tux vdr[8188]: loading /etc/vdr/themes/sttng-default.theme
Nov 28 17:27:27 tux vdr[8188]: loading /etc/vdr/themes/sttng-default.theme
Nov 28 17:27:27 tux 0.7.0[7058]: accepted new client on /dev/lircd
Nov 28 17:27:27 tux 0.7.0[7058]: could not open /dev/lirc0
Nov 28 17:27:27 tux 0.7.0[7058]: default_init(): No such device or address
Nov 28 17:27:27 tux 0.7.0[7058]: caught signal
Nov 28 17:27:27 tux vdr[8188]: remote control LIRC - learning keys
Nov 28 17:27:27 tux vdr[8194]: LIRC remote control thread started (pid=8194, tid=65540)
Nov 28 17:27:27 tux vdr[8194]: ERROR: lircd connection lost
Nov 28 17:27:27 tux vdr[8194]: LIRC remote control thread ended (pid=8194, tid=65540)
Nov 28 17:27:27 tux vdr[8195]: KBD remote control thread started (pid=8195, tid=81925)
Nov 28 17:27:28 tux vdr[8188]: remote control KBD - learning keys
Nov 28 17:27:38 tux vdr[8188]: switching to channel 1
Nov 28 17:27:43 tux vdr[8201]: video directory scanner thread started (pid=8201, tid=98308)
Nov 28 17:27:43 tux vdr[8201]: video directory scanner thread ended (pid=8201, tid=98308)

no me pone ningun error menos el de lirc... pero no me abre ninguna ventana de video creo ke estoy haciendo algo mal.
Con una SS1 para ver los canales gratuitos ejecutando "vdr" tendria que ser suficiente no? o necesito algun plugin /programa para ver los canales?

y en el otro en el barebone tengo la twinhan que no me busca los canales asique supongo que estara mal configuruado algo. si le doi a lsmod por ejemplo me pone los modulos used by "- ", no tendria que aparecer un numero?
por ejemplo en el pc ke porlomenos me busca los canales si le doi a lsmod me pone esto:
lsmod
Module Size Used by
snd_pcm_oss 52448 0
snd_mixer_oss 18240 1 snd_pcm_oss
snd_seq_oss 35328 0
snd_seq_device 9164 1 snd_seq_oss
snd_seq_midi_event 9152 1 snd_seq_oss
snd_seq 55968 4 snd_seq_oss,snd_seq_midi_event
snd_intel8x0 35168 2
snd_ac97_codec 105624 1 snd_intel8x0
snd_ac97_bus 4480 1 snd_ac97_codec
snd_pcm 89928 3 snd_pcm_oss,snd_intel8x0,snd_ac97_codec
snd_timer 23816 2 snd_seq,snd_pcm
snd_page_alloc 11792 2 snd_intel8x0,snd_pcm
dvb_ttpci 95336 18
l64781 9284 1 dvb_ttpci
saa7146_vv 48768 1 dvb_ttpci
video_buf 21636 1 saa7146_vv
ves1820 7876 1 dvb_ttpci
stv0299 13448 1 dvb_ttpci
tda8083 7556 1 dvb_ttpci
stv0297 9408 1 dvb_ttpci
sp8870 9036 1 dvb_ttpci
ves1x93 8388 1 dvb_ttpci
ttpci_eeprom 4416 1 dvb_ttpci
i2c_core 21632 9 dvb_ttpci,l64781,ves1820,stv0299,tda8083,stv0297,sp8870,ves1x93,ttpci_eeprom
saa7146 17672 2 dvb_ttpci,saa7146_vv
nvidia 4384456 12


y en el barebone me pone el used by "-" , no pone ningun numero. Creo que algo falla pero nose que es.

y los paquete estan compilados desde 0 utilizo gentoo.

Un saludo y gracias.

Última edición por minis; 28/11/2005 a las 18:18.
minis está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 29/11/2005, 23:23   #122
pistrakas
Usuario Activo
 
Avatar de pistrakas
 
Fecha de ingreso: 27/feb/2004
Mensajes: 96
pistrakas está en el buen camino
Pegame un dmesg de cada uno.

Para el de la budget tienes que usar el plugins xine o el softdevice(ese no se como va, para el plugin xine mira la primera pagina).
pistrakas está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 01/12/2005, 15:32   #123
Pini10011
Usuario Activo
 
Fecha de ingreso: 07/jun/2004
Mensajes: 78
Pini10011 está en el buen camino
Para Caraflan

Sabes como hacer funcionar esto con Gentoo,muchas gracias!
Pini10011 está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 03/12/2005, 17:13   #124
minis
Usuario Registrado
 
Fecha de ingreso: 06/sep/2005
Mensajes: 6
minis está en el buen camino
ss1

Hola
pero para la SS1 no hace falta ningun plugin no? (para ver los canales que no son de pago)

Un saludo.
minis está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 05/12/2005, 03:11   #125
pistrakas
Usuario Activo
 
Avatar de pistrakas
 
Fecha de ingreso: 27/feb/2004
Mensajes: 96
pistrakas está en el buen camino
Si la SS1 salida de video propia(creo que si) no te haría falta ningun plugin a mayores y podrias ver los canales libres sin problemas.
pistrakas está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 05/12/2005, 03:15   #126
FlipFlopX
Usuario Activo
 
Avatar de FlipFlopX
 
Fecha de ingreso: 28/jul/2003
Mensajes: 221
FlipFlopX llegará a ser famoso muy pronto
Que distro me aconsejais para la SS2, Ubuntu o Knoppix¿? (De linux solo se que hay un pinguino,un gcc y un vi...ajsjasjajs)Salu2
__________________
B0h Team (Member $16)


Renuncia a la gota, conviértete en el océano
FlipFlopX está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 05/12/2005, 20:02   #127
pistrakas
Usuario Activo
 
Avatar de pistrakas
 
Fecha de ingreso: 27/feb/2004
Mensajes: 96
pistrakas está en el buen camino
Puedes probar knoppix aunque un colega mio tuvo problemas a la hora de instalar VDR, yo empece directamente con debian y bueno, va muy bien.
pistrakas está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 07/12/2005, 05:31   #128
jsat
Usuario Registrado
 
Fecha de ingreso: 06/feb/2004
Mensajes: 33
jsat está en el buen camino
Angry

Estoy probando el VDR con una Skystar2 y por fin he conseguido ver canales libres.

Ahora estoy con el plugin SC pero por alguna razón no me carga las flores. Me dice esto:

scplugin: version 0.5.2 starting
plainkeys: loaded 0 keys from /etc/vdr/plugins/SoftCam.Key
ERROR: no keys loaded for softcam!

El fichero SoftCam.Key está en su sitio y con un par de flores de prueba de nagra en formato:

N 4801 00 XXXXXXXXXXXXXXXX
N 4801 01 XXXXXXXXXXXXXXXX

¿Alguna idea?
jsat está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 07/12/2005, 15:51   #129
jsat
Usuario Registrado
 
Fecha de ingreso: 06/feb/2004
Mensajes: 33
jsat está en el buen camino
Por cierto Flipflopx ya que lo preguntabas yo estoy usando Ubuntu con una SS2. Pero tienes que compilar los paquetes por tu cuenta y aplicar los parches como explica el mensaje inicial de caraflan. Si instalas los paquetes precompilados de Ubuntu con APT del vdr, plugins y el xine no te rulará.

Y en vez de usar knoppix piedes probar la Kanotix-VDR 1.2. Es un LiveCD con el VDR ya incorporado y también puedes instalarlo en disco duro. Yo lo tengo puesto y solo con modificar la lista de canales y el script de inicio del VDR también me va.

Lo que no he conseguido todavía es hacer funcionar el plugin SC para canales codificados.
jsat está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 08/12/2005, 01:56   #130
pistrakas
Usuario Activo
 
Avatar de pistrakas
 
Fecha de ingreso: 27/feb/2004
Mensajes: 96
pistrakas está en el buen camino
[QUOTE=jsat]Estoy probando el VDR con una Skystar2 y por fin he conseguido ver canales libres.

Ahora estoy con el plugin SC pero por alguna razón no me carga las flores. Me dice esto:

scplugin: version 0.5.2 starting
plainkeys: loaded 0 keys from /etc/vdr/plugins/SoftCam.Key
ERROR: no keys loaded for softcam!

El fichero SoftCam.Key está en su sitio y con un par de flores de prueba de nagra en formato:

N 4801 00 XXXXXXXXXXXXXXXX
N 4801 01 XXXXXXXXXXXXXXXX

¿Alguna idea?[/QUOTE]


sabras que el erchivo softcam.key ha de llamarse "SoftCam.Key" tal cual respetando mayúsculas y minúsculas, ¿vedad?
pistrakas está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 12/12/2005, 21:45   #131
sarvatxo
Usuario Registrado
 
Fecha de ingreso: 15/ene/2004
Mensajes: 3
sarvatxo está en el buen camino
Thumbs up Desentrelazar el video del VDR

Prueba a bajarte un SoftCam.Key de http://vdr.bluox.org/uc/index.php?showfilesfordate=All.

Tengo el VDR instalado en Debian y funciona bien, aunque cuando hay movimientos de la imagen aparecen unas lineas horizontales que la cortan. Me ocurría lo mismo con el Kaffeine y se solucionó activando la opción Reproductor->Video->Desentrelazar. ¿Alguien sabe donde se encuentra esta opción para el VDR?

Gracias.
sarvatxo está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 13/12/2005, 23:25   #132
sarvatxo
Usuario Registrado
 
Fecha de ingreso: 15/ene/2004
Mensajes: 3
sarvatxo está en el buen camino
Nada. Ya lo he encontrado.
sarvatxo está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 13/12/2005, 23:34   #133
alvarocb
Usuario Registrado
 
Fecha de ingreso: 22/ene/2003
Mensajes: 21
alvarocb está en el buen camino
Estoy intentanto poner el vdr con una technotrend usb, el driver de la tarjeta le puse el del kernel 2.6.14.3 con su respectivo frontend y sin problemas. El problema me surge a la hora de compilar el xine-lib que despues de ejecutar el ./autogen.sh al final me saca este error:

checking if gcc supports "-Wall" flags... yes
checking __attribute__ ((aligned ())) support... 64
checking if gcc supports "-mtune=i386" flags... no
checking if gcc supports "-mcpu=i386" flags... yes
checking if gcc supports "-mcpu=athlon" flags... yes
checking for sgmltools... no
checking for fig2dev... fig2dev
./configure: line 44291: syntax error near unexpected token `OBJC'
./configure: line 44291: `_AM_DEPENDENCIES(OBJC)'

Tengo una Debian Sarge de agosto de este año y en gentoo si que me funcionaba el año pasado, pero ahora no soy capaz, ya probe con varias versiones del xine-lib y nada, despues de aplicarle el parche que trae el plugin del VDR me sacan todas ese error. Haber si alguien me puede sacar de este enrrollo que estoy desesperado.

Tengo este software:

xine-lib-cvs-20050411203000.tar.bz2
vdr-1.3.1.tar.bz2
vdr-xine-0.7.6.tgz
alvarocb está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 14/12/2005, 11:26   #134
pistrakas
Usuario Activo
 
Avatar de pistrakas
 
Fecha de ingreso: 27/feb/2004
Mensajes: 96
pistrakas está en el buen camino
Prueba a cambiar la version de automake.
pistrakas está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 14/12/2005, 16:05   #135
alvarocb
Usuario Registrado
 
Fecha de ingreso: 22/ene/2003
Mensajes: 21
alvarocb está en el buen camino
Ya probé a instalar distintas versiones de automake y nada, sigue en lo mismo, voy tener que bajarme los sources e instalarlo a mano haber si hay suerte.
alvarocb está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 14/12/2005, 18:17   #136
alvarocb
Usuario Registrado
 
Fecha de ingreso: 22/ene/2003
Mensajes: 21
alvarocb está en el buen camino
Cita:
Prueba a cambiar la version de automake.
Desinstale el automake 1.4 y deje solo el 1.6 y ya no me dio ese error. Pero ahora tengo otro problema al compilar:

Cita:
-D_REENTRANT -D_FILE_OFFSET_BITS=64 -DXINE_COMPILE -Wnested-externs -Wcast-align -Wchar-subscripts -Wmissing-declarations -Wmissing-prototypes -c input_vdr.c -MT input_vdr.lo -MD -MP -MF .deps/input_vdr.TPlo -o .libs/input_vdr.o
input_vdr.c: In function `event_handler':
input_vdr.c:1599: error: `XINE_EVENT_VDR_AUDIO' undeclared (first use in this function)
input_vdr.c:1599: error: (Each undeclared identifier is reported only once
input_vdr.c:1599: error: for each function it appears in.)
make[3]: *** [input_vdr.lo] Error 1
make[3]: Leaving directory `/usr/local/src/xine-lib/src/vdr'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/usr/local/src/xine-lib/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/local/src/xine-lib'
make: *** [all] Error 2
debian:/usr/local/src/xine-lib#
El Alsa y el OSS los tengo funcionando sin problemas, no se a que se refiere con `XINE_EVENT_VDR_AUDIO'

Antes me daba error con el opengl que tampoco se por que, tengo el fglrx de la ati rulando y con aceleracion grafica (14454 frames in 5.0 seconds = 2890.800 FPS). Lo solucione parcialmente descativando el opengl con "./configure --disable-opengl"

Haber si alguien me puede ayudar, esto ya lo hice hace 1 año y pico en Gentoo y no me diera tantos problemas, pero parece que en debian sarge se resiste.

Última edición por alvarocb; 14/12/2005 a las 18:19.
alvarocb está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 14/12/2005, 18:41   #137
alvarocb
Usuario Registrado
 
Fecha de ingreso: 22/ene/2003
Mensajes: 21
alvarocb está en el buen camino
Xine-lib instalado correctamente, ahora a por el resto, supongo que no tendre mas problemas ya. Cuando acabe los examenes si tengo tiempo y ganas hago un pequeño tutorial de los pasos que hay que hacer con las versiones nuevas (al menos los que tuve que hacer yo). Lo del error de arriba era un bug del "vdr-xine-0.7.4". con el 0.7.6 no me dio errores.
alvarocb está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 15/12/2005, 02:06   #138
pistrakas
Usuario Activo
 
Avatar de pistrakas
 
Fecha de ingreso: 27/feb/2004
Mensajes: 96
pistrakas está en el buen camino
Ok, me alegro de que ya te funcione
pistrakas está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 15/12/2005, 19:03   #139
alvarocb
Usuario Registrado
 
Fecha de ingreso: 22/ene/2003
Mensajes: 21
alvarocb está en el buen camino
Tododavia no se me acabaron las dudas, para controlar el VDR, en principio viene activado el teclado por defecto. Yo antes usaba el plugin "remote" para controlarlo a traves de telnet y me iva de maravilla, pero ahora con las dos opciones, no me funciona bien ninguna de las dos.

Haber si alguien sabe como hacer que te vuelva a preguntar por las teclas, ya e borrado el fichero remote.conf y ni se enteró.
alvarocb está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 15/12/2005, 19:56   #140
pistrakas
Usuario Activo
 
Avatar de pistrakas
 
Fecha de ingreso: 27/feb/2004
Mensajes: 96
pistrakas está en el buen camino
Yo uso el plugin remote con el mando de la nexus y me funciona de maravilla, prueba a compilar el VDR con la opcion REMOTE=KBD (para el teclado) REMOTE=LIRC(Mando de infrarojos) REMOTE=RCU(mando de la nexus y supongo que alguna mas).

Yo no se como va el plugin remote a través de telnet, en eso no te puedo ayudar.
pistrakas está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 15/12/2005, 22:19   #141
alvarocb
Usuario Registrado
 
Fecha de ingreso: 22/ene/2003
Mensajes: 21
alvarocb está en el buen camino
Ya esta, lo de las teclas solucionado. La mierda del plugin del xine o el xine-ui que instale debe estar mal (me decanto por este ultimo). En el xine no me aparecian los menus del VDR, probe a ejecutarlo con el kaffeine (usa las librerias del xine-lib) y sin problemas.

Ahora tengo problemas con el sc, pero eso no se puede comentar aquí.

Un saludo, y gracias por la ayuda que me habeis prestado, si consigo poner todo bien y funcionando igual me animo y os hago un mini-tutorial basado en el de este hilo pero con unas pekeñas modificaciones para la ultima version del VDR.
alvarocb está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 15/12/2005, 23:01   #142
pistrakas
Usuario Activo
 
Avatar de pistrakas
 
Fecha de ingreso: 27/feb/2004
Mensajes: 96
pistrakas está en el buen camino
Creo que lo del xine se debe a que en el archivo setup.conf que está en el directorio /video tienes que poner la opcion PrimaryDVB = 2 si solo tienes una tarjeta que se supone que es el dispositivo que crea el xine.

¿Te leiste el README del sc?¿instalaste las librerias que hacen falta?
pistrakas está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/12/2005, 17:16   #143
alvarocb
Usuario Registrado
 
Fecha de ingreso: 22/ene/2003
Mensajes: 21
alvarocb está en el buen camino
El README del sc pone esto:

Cita:
Requirements
------------

* DVB driver from dvb-kernel 2.6 or 2.4 branch with applied patches
* a patched firmware version 261f or newer
* VDR 1.3.29 or newer with applied vdr-sc patch
* SoftCSA 0.1.0 or newer for software decryption
Yo el driver de la dvb tengo cargado el modulo dvb_ttusb_budget del kernel 2.6.14.3 junto con su frontend correspondiente.

Creo que el problema recae en este punto:

[QUOTE][SoftCSA/FFdecsa support:
------------------------

If you want to use the SoftCSA or FFdecsa feature, you have to apply the patch
BEFORE compiling the plugin. When compiling the plugin, the patch will be
detected and the plugin-specific code parts will be activated./QUOTE]

La tarjeta que tengo es de las budget y el problema esta en aplicarle el parche FFdecsa despues de compilarlo.
alvarocb está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/12/2005, 23:08   #144
pistrakas
Usuario Activo
 
Avatar de pistrakas
 
Fecha de ingreso: 27/feb/2004
Mensajes: 96
pistrakas está en el buen camino
¿parcheaste el driver(kernel) con el parche que viene en el sc?

Si tu tarjeta es una budget necesitas parchear el VDR con el SoftCSA.

Última edición por pistrakas; 16/12/2005 a las 23:10.
pistrakas está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 17/12/2005, 17:19   #145
alvarocb
Usuario Registrado
 
Fecha de ingreso: 22/ene/2003
Mensajes: 21
alvarocb está en el buen camino
Con el parche que viene con el sc 0.5.3 llamado dvb-sct-cc.diff al aplicarlo con el driver del kernel me da error.
Cita:
debian:/usr/src/linux-2.6.14.3/drivers/media/dvb/dvb-core# patch -p5 < /usr/local/src/vdr/PLUGINS/src/sc/patches/dvb-sct-cc.diff
patching file dvb_demux.c
Hunk #1 FAILED at 329.
1 out of 1 hunk FAILED -- saving rejects to file dvb_demux.c.rej
Ya no se que hacer para hacer rular el sc con esta tarjeta. el SoftCSA ya se lo tengo aplicado al vdr.
alvarocb está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 17/12/2005, 20:45   #146
pistrakas
Usuario Activo
 
Avatar de pistrakas
 
Fecha de ingreso: 27/feb/2004
Mensajes: 96
pistrakas está en el buen camino
Cita:
Iniciado por alvarocb
Con el parche que viene con el sc 0.5.3 llamado dvb-sct-cc.diff al aplicarlo con el driver del kernel me da error.


Ya no se que hacer para hacer rular el sc con esta tarjeta. el SoftCSA ya se lo tengo aplicado al vdr.
Tienes que parchearlo con el archivo dvb-cwidx.diff no el dvb-sct-cc.


en /usr/src/linux pon patch -p1
Recompila pon los archivos como estaban antes que usaras el anterior parche si no te va a dar error.
pistrakas está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 17/12/2005, 20:46   #147
pistrakas
Usuario Activo
 
Avatar de pistrakas
 
Fecha de ingreso: 27/feb/2004
Mensajes: 96
pistrakas está en el buen camino
Cita:
Iniciado por alvarocb
Con el parche que viene con el sc 0.5.3 llamado dvb-sct-cc.diff al aplicarlo con el driver del kernel me da error.


Ya no se que hacer para hacer rular el sc con esta tarjeta. el SoftCSA ya se lo tengo aplicado al vdr.
Tienes que parchearlo con el archivo dvb-cwidx.diff no el dvb-sct-cc.


en /usr/src/linux pon patch -p1 < /ruta del sc/patches/dvb-cwidx.diff

Recompila pon los archivos como estaban antes que usaras el anterior parche si no te va a dar error.
pistrakas está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 17/12/2005, 23:04   #148
alvarocb
Usuario Registrado
 
Fecha de ingreso: 22/ene/2003
Mensajes: 21
alvarocb está en el buen camino
Ese parche es para el dvb_ttpci (tarjetas con descompresion de mpeg2 por hardware) yo tengo una Technotrend USB budget y usa el modulo dvb_ttusb_budget y aunque aplique ese parche y recompile el kernel no va hacer nada. Mi pregunta es, como se habilita el emulador de cam en las tarjetas que no usan el dvb_ttpci?
alvarocb está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 18/12/2005, 00:12   #149
pistrakas
Usuario Activo
 
Avatar de pistrakas
 
Fecha de ingreso: 27/feb/2004
Mensajes: 96
pistrakas está en el buen camino
En el setup.conf pon el valor
1(espacio)1
a la variable sc.ScCaps =
pistrakas está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 18/12/2005, 14:05   #150
alvarocb
Usuario Registrado
 
Fecha de ingreso: 22/ene/2003
Mensajes: 21
alvarocb está en el buen camino
Eso ya lo probe, creo que el problema no es ese, es que la tarjeta no admite los comandos del sc al no estar parcheado su modulo. Haber si encuentro algun parche para el dvb_ttusb_budget para usar con el sc.
alvarocb está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 01/03/2006, 18:16   #151
Alcalde
Usuario Registrado
 
Fecha de ingreso: 10/feb/2003
Mensajes: 6
Alcalde está en el buen camino
Guadalinex v3 con una twinhan

Pues eso , apovechando que ayer fue el día de Andalucía y disponía de tiempo me decidí a configurar mi twinhan bajo la reciente guadalinex v3 . Después de instalar muchos paquetes *dev y de tener que cambiar alguna vez que otra las versiones del compilador y de automake por fin tenía funcionando casi todo, incluido el mando.

Y digo casi , jejeje por que hay un plugin marabilloso que no me termina de funcionar , vamos el sc . He leido la documentación del sc y lo tengo todo bien , de hecho al lanzar el vdr me pone

INFO: loading keys from /video/plugins/SoftCam.Key
nagrakey: bad key format 'N ???? X1 03;'
nagrakey: bad key format 'N ???? X1 03;'
nagrakey: bad key format 'N ???? X1 03;'
nagrakey: bad key format 'N ???? X1 03;'
plainkeys: loaded 86 keys from /video/plugins/SoftCam.Key

He cambiado los numero de los proovedores por ? pero ya os podeis imaginar cuales son :-) . Sin embargo mas abajo me pone que ha cargado 86 key , imagino que del resto del softcam. Se me olvidaba , también tengo un /video/plugins/nagra/*.bin

Alguién me puede ayudar ? donde se puede conseguir una softcam con el formato apropiado para vdr-sc de nagra2 ?

No se si este post choca con las normas del foro , ya se que el sc es tabu , pero no he dicho nada ni mencionado nada que no se haya dicho ya en otros post o en los manuales. En cualquier caso si es necesario que los moderadores del foro no tengan reparo en editar todo lo que consideren oportuno.

Un saludo.
Alcalde está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 10/03/2006, 09:19   #152
corpcd
Usuario Registrado
 
Fecha de ingreso: 01/may/2004
Mensajes: 18
corpcd está en el buen camino
Holas,

Acabo de instalar Mandriva 2006 (uno de mis intentos de profundizar en Linux) y al ver esto he dicho: "joer, es mucho para mis limitados conocimientos"...

El post mas reciente es de enero de 2006, por lo que no se si el plugin del que hablais, el "sc" funciona actualmente, si hay jardines, y flores, y demas... Si funcionase, entonces tendria que partirme la crisma para configurar todo esto... aunq parece fuera de mi alcance...

corp
corpcd está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 13/03/2006, 18:53   #153
Alcalde
Usuario Registrado
 
Fecha de ingreso: 10/feb/2003
Mensajes: 6
Alcalde está en el buen camino
El sc claro que funciona , ademas es que por lo general es de donde sacan la solución para implementarlo en el resto de emuladores de cam para windows por lo que por regla general primero funciona en sc y luego en s2emu , yankse y todos esos.

El problema es que para el sc hace falta un softcam.key que en el caso de nagra2 necesita las flores en un formato especial y algunas cosas mas. Y eso es lo dificil de encontrar.

Saludos.
Alcalde está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 14/03/2006, 13:46   #154
corpcd
Usuario Registrado
 
Fecha de ingreso: 01/may/2004
Mensajes: 18
corpcd está en el buen camino
Mensaje duplicado...

Última edición por corpcd; 14/03/2006 a las 13:48.
corpcd está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 14/03/2006, 13:47   #155
corpcd
Usuario Registrado
 
Fecha de ingreso: 01/may/2004
Mensajes: 18
corpcd está en el buen camino
Si, he estado buscando el ficherito este de marras y lo unico que he encontrado (si lo he entendido bien) es un tipo que lo vendia por eBay...

corp
corpcd está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 22/03/2006, 12:36   #156
pistrakas
Usuario Activo
 
Avatar de pistrakas
 
Fecha de ingreso: 27/feb/2004
Mensajes: 96
pistrakas está en el buen camino
mensaje duplicado...

Última edición por pistrakas; 22/03/2006 a las 12:38.
pistrakas está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 22/03/2006, 12:37   #157
pistrakas
Usuario Activo
 
Avatar de pistrakas
 
Fecha de ingreso: 27/feb/2004
Mensajes: 96
pistrakas está en el buen camino
El Softcam.Key tiene el formato de las emukeys, solo tienes que descargar el archivo de cualquier upload.
pistrakas está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 27/03/2006, 22:00   #158
Alcalde
Usuario Registrado
 
Fecha de ingreso: 10/feb/2003
Mensajes: 6
Alcalde está en el buen camino
Gracias pistrakas por la info , el caso es que debo ser el tio más torpe del mundo por que me sigue diciendo lo mismo de arriba , supongo que no basta con renombrar un emukeys.key a SoftCam.Key ya que me sigue diciendo que hay error tal y como lo pongo mśs arriba. Supongo que hasta que no vea un SoftCam.Key que funcione y vea que lineas exactamente son las que hacen falta ya las podre sacar de un emukey.key .

No soy capaz de leyendo la documentacion de sc buscar las lineas que pide he identificarlas dentro de un emukey.key pero lo seguiré intentando.

Un saludo y gracias.
Alcalde está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 02/04/2006, 21:25   #159
enrike_
Usuario Registrado
 
Fecha de ingreso: 07/ene/2003
Mensajes: 10
enrike_ está en el buen camino
Hola!
Llevo un tiempo intentando rular el tema, y por mas que lo intento siempre obtengo el mismo error (parece ser que de keys, ya que no encuentro en ninguna parte la N 4101 V ...). Aqui dejo la salida del vdr, por si alguien me puede dar alguna idea. Por cierto, uso vdr-1.3.30 y las keys son las emukeys mas recientes que he encontrado. Tengo la parabolica mirando a hispasat. Gracias!!


cam 0: check ProvidesCa: 1801 -> n=1
ecmhandler 0.1: is no longer idle
softcam: now 1 SoftCSA stream(s) registered
SetAudioChannelDevice: 0
ecmhandler 0.1: triggered SID 104/104 idx 1/1 mode 4/0 -
SetPlayMode: 1
system-nagra2: missing 4101 V key
system: no key found for N 4101 01
ecmhandler 0.1: got CaDescriptors (len=6)
ecmhandler 0.1: descriptor 18 01 e6 25
ecmhandler 0.1: found 1801 (Nagra2) id 0000 with ecm 625 (already present)
ecmhandler 0.1: try system Nagra2 (1801) id 0000 with ecm 625 (pri=-10)
system-nagra2: missing 4101 V key
system: no key found for N 4101 01
system-nagra2: missing 4101 V key
ecmhandler 0.1: got CaDescriptors (len=6)
ecmhandler 0.1: descriptor 18 01 e6 25
ecmhandler 0.1: found 1801 (Nagra2) id 0000 with ecm 625 (already present)
ecmhandler 0.1: try system Nagra2 (1801) id 0000 with ecm 625 (pri=-10)
ecmhandler 0.1: stopping console log until valid key is found
enrike_ está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 08/04/2006, 15:36   #160
manolito1998
Usuario Registrado
 
Fecha de ingreso: 03/mar/2005
Mensajes: 28
manolito1998 está en el buen camino
Ya no se que hacer

Muy buenas a tod@s.
Me he leido este post y muchisimos otros par ala instalacion de la skystar en ubuntu. En principio la tengo instalada y ya tengo compilado el firmware. Pero tengo un problema con los plugins de xine. El .autoconf lo hace bien, pero cuando hago make, al final me sale un error:
post.c:160: error: redefinition of 'post_video_trigger_drawing'
post.c:152: error: previous definition of 'post_video_trigger_drawing' was here
post.c:168: error: redefinition of 'post_video_trigger_drawing'
post.c:160: error: previous definition of 'post_video_trigger_drawing' was here
make[3]: *** [post.lo] Error 1
make[3]: Leaving directory `/usr/local/src/xine-lib/src/xine-engine'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/usr/local/src/xine-lib/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/local/src/xine-lib'
make: *** [all] Error 2

Y de aqui ya no salgo.
No tengo mucha idea de que es lo que puede pasar.
Si me podeis echar un cable os lo agradeceria eternamente.
Muchas gracias de antemano
manolito1998 está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Publicidad: Conoce las ofertas de www.ElectronicaSuiza.com
Respuesta


Usuarios viendo actualmente este tema: 1 (0 usuarios registrados y 1 visitantes)
 
Herramientas

Permisos para publicar mensajes
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los BB code están Activado
Los Emoticones están Activado
El código [IMG] está Activado
El Código HTML está Activado

Ir al foro


!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción.

ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O  DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL.

ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.

USO DE COOKIES: Utilizamos COOKIES y de terceros para mejorar nuestros servicios y navegación por la web. Si continua navegando, consideramos que acepta su uso.  


La franja horaria es GMT +2. Ahora son las 01:07.

Powered por vBulletin™ Version 3.8.10
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Traducido por vBsoporte - vBulletin en español
Resolución óptima: 1024x768 pixels.

Foros Patrocinados por www.ElectronicaSUIZA.com
 

Foros ZackYFileS 2001-2016

 

Copyright © 2007 Zackyfiles.com & Jelsoft Enterprises Ltd.
Todos los derechos reservados.
Prohibida cualquier reproducion total o parcial.