Ver las NORMAS de estos Foros Web ZackYFileS Chat ZackYFileS Agregar a Favoritos Contactar con Administrador
   
 

Clic aquí para comprar a los mejores precios!
Navegación
Retroceder   Foros ZackYFileS >
RECEPTORES de SATÉLITE e IPTV:
> PCTV-SAT - Sintonizadoras SAT-PC > Software (Visores DVB & Plugins)
Nombre de usuario
Contraseña
Configuración de UsuarioAyuda (FAQs)Nuevos PostsBuscar
Visita las secciones más activas de nuestros Foros
(click en los enlaces de abajo para ir a la sección o comprar)
QVIART UNDRO 2 ENGEL Mini o Engel EN1010 WETEK Play QVIART UNIC o Mini QVIART COMBO 2
COMPRAR con Wifi COMPRAR Mini , EngelDroid 1010 COMPRAR Aquí COMPRAR Unic , Mini COMPRAR v2 Aquí


Clic aquí para comprar a los mejores precios!

Respuesta
 
Herramientas
Antiguo 03/12/2004, 21:21   #81
castanjo
Usuario Registrado
 
Fecha de ingreso: 13/nov/2003
Mensajes: 35
castanjo está en el buen camino
Hola
He puesto un channels.conf de hispasat en /.xine y me lo ha aceptado.
Ahora el problema es que no encuentra un plugins para MRL. ¿Qué significa esto?
Caraflan, ese programa que no has podido compilarlo, se llama kaxtv como pone en tu anterior post o xawtv?
Salu2
castanjo está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 04/12/2004, 00:25   #82
caraflan
Usuario Activo
 
Avatar de caraflan
 
Fecha de ingreso: 14/jul/2004
Mensajes: 272
caraflan está en el buen camino
kaxtv, creo que el xawtv aun está MUY verde para dvb.
el channels.conf y demás archivos de configuración van el directorio /video , voy a hacer una copia de lo que tengo yo y te lo paso
__________________
Yo no sé mucho de casi nada - Forrest Gump

Si quieres que Windows vaya más rápido, tíralo desde más alto.
caraflan está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 09/12/2004, 01:26   #83
vipo
Usuario Activo
 
Fecha de ingreso: 08/oct/2003
Mensajes: 10
vipo está en el buen camino
una preguntilla. Y para conectar una card al corriente de pago mediante phoenix?...

¿cómo sería?.

Gracias y un saludo
vipo está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 09/12/2004, 01:36   #84
caraflan
Usuario Activo
 
Avatar de caraflan
 
Fecha de ingreso: 14/jul/2004
Mensajes: 272
caraflan está en el buen camino
eso está en el plugin sc.. creo
en el README del sc pone

SC_SECA=1 to enable Seca smartcard support (needs Phoenix ISO interface)

Smartcard support:
------------------

For some encrpytion systems this plugin supports original subscription
smartcards on a Phoenix/Smartmouse ISO interface connected to a serial port.

To enable smartcard support you have to select one or more of the smartcard
systems on the make commandline. To actually activate the smartcard interface,
you should use the commandline option "-s" to specify one or more serial
devices to which the Phoenix interface are connected e.g. use "-s /dev/ttyS0 -s
/dev/ttyS1" to use two intefaces at COM1/COM2.
If you want to add a default smartcard interface at compile time use the make
option DEFAULT_PORT, e.g. DEFAULT_PORT='"/dev/ttyS0",0,0'. Note the quotes and
double quotes. The two numeric values are identical to the -I and -R options
below (set to 1 to enable).

Appearently there are "broken" card readers which swap the meaning of the CD
line (used for card detection). For these readers use the option "-I". This
enables inverse CD detection for the next interface e.g. "-I -s /dev/ttyS0 -s
/dev/ttyS1" will use inverse CD on COM1 and normal CD on COM2 while "-I -s
/dev/ttyS0 -I -s /dev/ttyS1" will use inverse CD on both.
Some other card readers have a reversed logic with the reset line (card won't
reset with default settings). You can use the option "-R" for these readers.

If you insert a card into a interface the card is autodetected (your interface
should use the CD line to signal card presence or it won't work) and
initialised (this may take some seconds to complete). You can use the setup
menu to see which cards are currently inserted and detected. You can remove a
smartcard at any time without prior action, but of course this will disrupt
decryption if you are tuned to a channel which requires the card.
__________________
Yo no sé mucho de casi nada - Forrest Gump

Si quieres que Windows vaya más rápido, tíralo desde más alto.
caraflan está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 09/12/2004, 02:04   #85
vipo
Usuario Activo
 
Fecha de ingreso: 08/oct/2003
Mensajes: 10
vipo está en el buen camino
Muchas gracias caraflan. Le echaré un vistazo en cuanto pueda y pondré resultados.

un saludo.
vipo está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 15/12/2004, 21:17   #86
enrike_
Usuario Registrado
 
Fecha de ingreso: 07/ene/2003
Mensajes: 10
enrike_ está en el buen camino
Hola!
Antes de nada muchas gracias a todos por el manual. He seguido todos los pasos, y tras algun que otro problema he conseguido compilar el vdr. El problema es que tanto xine-ui como xine-lib no se me compilan bien, de hecho al ejecutar "./autogen.sh" no se llega a crear el Makefile, por lo que luego no puedo ejecutar "make" ni "make install". La salida del autogen.sh es la siguiente:


...
src/libreal/Makefile.am:12: variable `DYNAMIC_LD_LIBS' not defined
src/video_out/Makefile.am:21: HAVE_XV does not appear in AM_CONDITIONAL
src/video_out/Makefile.am:30: HAVE_OPENGL does not appear in AM_CONDITIONAL
src/video_out/Makefile.am:73: HAVE_DIRECTX does not appear in AM_CONDITIONAL
src/video_out/Makefile.am:102: variable `XV_LIB' not defined
src/video_out/Makefile.am:106: variable `XV_LIB' not defined
src/video_out/Makefile.am:116: variable `OPENGL_LIBS' not defined
src/video_out/Makefile.am:116: variable `GLUT_LIBS' not defined
src/video_out/Makefile.am:116: variable `GLU_LIBS' not defined
src/video_out/Makefile.am:139: variable `AALIB_LIBS' not defined
src/video_out/Makefile.am:157: variable `SDL_LIBS' not defined
src/video_out/Makefile.am:166: variable `DIRECTX_VIDEO_LIBS' not defined
src/video_out/Makefile.am:144: variable `CACA_LIBS' not defined
src/video_out/Makefile.am:175: variable `OPENGL_LIBS' not defined
src/video_out/Makefile.am:175: variable `GLUT_LIBS' not defined
src/video_out/Makefile.am:175: variable `GLU_LIBS' not defined
src/video_out/Makefile.am:111: variable `XV_LIB' not defined
src/video_out/libdha/Makefile.am:19: invalid unused variable name: `nodist_libdha_la_SOURCES'
automake: src/video_out/macosx/Makefile.am: warning: automake does not support libxineMacOSXVideo_la_LDFLAGS being defined conditionally
src/video_out/vidix/Makefile.am:16: variable `DYNAMIC_LD_LIBS' not defined
src/xine-utils/Makefile.am:12: endif without if
src/xine-engine/Makefile.am:16: endif without if
src/xine-engine/Makefile.am:38: variable `DYNAMIC_LD_LIBS' not defined
src/xine-engine/Makefile.am:38: variable `LIBICONV' not defined
src/xine-engine/Makefile.am:38: variable `FT2_LIBS' not defined
src/xine-engine/Makefile.am:38: variable `DYNAMIC_LD_LIBS' not defined
src/xine-engine/Makefile.am:38: variable `LIBICONV' not defined
src/xine-engine/Makefile.am:38: variable `FT2_LIBS' not defined
automake: win32/contrib/Makefile.am: not supported: source file `dirent/dirent.c' is in subdirectory
win32/contrib/zlib/Makefile.am:9: endif without if
done.
+ Running autoconf: done.
+ Running 'configure ':
** If you wish to pass arguments to ./configure, please
** specify them on the command line.
checking build system type... i686-pc-linux-gnu
checking host system type... i686-pc-linux-gnu
checking target system type... i686-pc-linux-gnu
./configure: line 1500: syntax error near unexpected token `"xine-lib",'
./configure: line 1500: `AM_INIT_AUTOMAKE("xine-lib", $XINE_MAJOR-$XINE_PRE)'


Gracias por adelantado!
enrike_ está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 15/12/2004, 21:39   #87
pistrakas
Usuario Activo
 
Avatar de pistrakas
 
Fecha de ingreso: 27/feb/2004
Mensajes: 96
pistrakas está en el buen camino
¿de donde te bajaste las fuentes del xine?
¿que compilador usaste?
¿miraste si hay una version superior o inferior?

¿probaste a ponet ./configure ?
pistrakas está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 15/12/2004, 21:57   #88
KaUrRo
Usuario Registrado
 
Fecha de ingreso: 03/abr/2004
Mensajes: 17
KaUrRo está en el buen camino
A ver si me podeis ayudar, tengo mdk 10.1 y tengo esta carpeta: file:/lib/modules/2.6.8.1-12mdk/kernel/drivers/media/dvb que tengo que hacer? segun el tutorial tengo que ir al punto 1.2.3 no? pero no encuentro lo que pide en este punto. Como lo instalo?
KaUrRo está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 15/12/2004, 22:15   #89
pistrakas
Usuario Activo
 
Avatar de pistrakas
 
Fecha de ingreso: 27/feb/2004
Mensajes: 96
pistrakas está en el buen camino
haz un ls
si tienes un archivo que se llama insmod.sh escribes:

./insmod.sh
para que te cargue los modulos

Última edición por pistrakas; 15/12/2004 a las 22:20.
pistrakas está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 15/12/2004, 22:21   #90
enrike_
Usuario Registrado
 
Fecha de ingreso: 07/ene/2003
Mensajes: 10
enrike_ está en el buen camino
gracias pistrakas, pero parece ser que tras innumerables intentos el problema estaba en el automake ¬_¬. cosas que tiene linux jeje. he reinstalado algunos paquetes siguiendo las instrucciones que aparecen en un mensaje de la lista de correo de linuxtv.org ( [URL=http://www.linuxtv.org/mailinglists/vdr/2003/09-2003/msg00319.html]este mensaje[/URL] ) , y todo parece funcionar correctamente. de nuevo, gracias por la ayuda
enrike_ está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 15/12/2004, 22:38   #91
pistrakas
Usuario Activo
 
Avatar de pistrakas
 
Fecha de ingreso: 27/feb/2004
Mensajes: 96
pistrakas está en el buen camino
De nada para ayudar estamos
pistrakas está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 15/12/2004, 23:07   #92
caraflan
Usuario Activo
 
Avatar de caraflan
 
Fecha de ingreso: 14/jul/2004
Mensajes: 272
caraflan está en el buen camino
no va a tener insmod.sh, eso va con el driver por separado, además los drivers que lleva el nucleo van organizados en directorios, así q el insmod tal y como va en los drivers no funcionaría.
coge esto
[url]http://equis.ya.com/caraflan1/cargar.sh[/url]
y ejecutalo como root: 'sh cargar.sh'

antes y despues haz un 'lsmod' para ver que te ha cargado los modulos, en la lista apareceran dvb, saa..nosecuantos y mil mas, si están ya puedes empezar con la parte de VDR..
__________________
Yo no sé mucho de casi nada - Forrest Gump

Si quieres que Windows vaya más rápido, tíralo desde más alto.
caraflan está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/12/2004, 00:18   #93
KaUrRo
Usuario Registrado
 
Fecha de ingreso: 03/abr/2004
Mensajes: 17
KaUrRo está en el buen camino
Me pone esto: cannot execute binary file
KaUrRo está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/12/2004, 01:07   #94
pistrakas
Usuario Activo
 
Avatar de pistrakas
 
Fecha de ingreso: 27/feb/2004
Mensajes: 96
pistrakas está en el buen camino
¿que ejecutas?

xine?
vdr?
.....
¿que distribución usas?
pistrakas está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/12/2004, 01:14   #95
caraflan
Usuario Activo
 
Avatar de caraflan
 
Fecha de ingreso: 14/jul/2004
Mensajes: 272
caraflan está en el buen camino
ein????

te debería haber dado un montón de mensajes de error porque olvide quitar lo .ko de cada modulo, descargalo otra vez que se los he quitado [url]http://equis.ya.com/caraflan1/cargar.sh[/url] y prueba 'sh cargar.sh' o 'bash cargar.sh'

si no funciona (es imposible que no funcione pero vete a saber..), editalo y veras un monton de lineas del tipo 'modprobe nombre_modulo', tendrás que copiar y pegar todo eso en una consola..
__________________
Yo no sé mucho de casi nada - Forrest Gump

Si quieres que Windows vaya más rápido, tíralo desde más alto.
caraflan está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/12/2004, 01:21   #96
caraflan
Usuario Activo
 
Avatar de caraflan
 
Fecha de ingreso: 14/jul/2004
Mensajes: 272
caraflan está en el buen camino
pistrakas, creo q aun estabamos hablando de cargar los modulos, dice que al ejecutar 'sh cargar.sh' (cargar.sh es un monton de modprobe modulo..') le dice que 'cant execute binary file' ?¿?¿
__________________
Yo no sé mucho de casi nada - Forrest Gump

Si quieres que Windows vaya más rápido, tíralo desde más alto.
caraflan está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/12/2004, 10:51   #97
pistrakas
Usuario Activo
 
Avatar de pistrakas
 
Fecha de ingreso: 27/feb/2004
Mensajes: 96
pistrakas está en el buen camino
uis , si joé como se me va la pinza,

¿no sería mejor que se bajase los drivers y se los compilase el mismo?
pistrakas está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/12/2004, 13:19   #98
caraflan
Usuario Activo
 
Avatar de caraflan
 
Fecha de ingreso: 14/jul/2004
Mensajes: 272
caraflan está en el buen camino
pues, no se.. igual sí porque luego el vdr necesita algunos ficheros .h... aunque he visto en un linux sin nada de dvb que los tenía en /usr/include/linux/dvb/ , no se de donde saldrán, supongo que del nucleo.. no se
__________________
Yo no sé mucho de casi nada - Forrest Gump

Si quieres que Windows vaya más rápido, tíralo desde más alto.

Última edición por caraflan; 16/12/2004 a las 14:11.
caraflan está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/12/2004, 14:36   #99
caraflan
Usuario Activo
 
Avatar de caraflan
 
Fecha de ingreso: 14/jul/2004
Mensajes: 272
caraflan está en el buen camino
Cita:
Iniciado por KaUrRo
A ver si me podeis ayudar, tengo mdk 10.1 y tengo esta carpeta: file:/lib/modules/2.6.8.1-12mdk/kernel/drivers/media/dvb que tengo que hacer? segun el tutorial tengo que ir al punto 1.2.3 no? pero no encuentro lo que pide en este punto. Como lo instalo?
perdona, pero había un error, hay que saltar al punto 1.3 no al 1.2.3, lo he modificado. Y como tienes los modulos del kernel será exactamente al 1.3.2
__________________
Yo no sé mucho de casi nada - Forrest Gump

Si quieres que Windows vaya más rápido, tíralo desde más alto.

Última edición por caraflan; 16/12/2004 a las 14:42.
caraflan está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/12/2004, 18:44   #100
enrike_
Usuario Registrado
 
Fecha de ingreso: 07/ene/2003
Mensajes: 10
enrike_ está en el buen camino
hola de nuevo!
Ya tengo el vdr y el xine rulando, pero no se por que no me reconoce las teclas de funcion. He probado compilando el vdr con varias opciones (REMOTE=LIRC NO_KBD=1 ; REMOTE=KBD ; etc) pero sigo sin saber como poder interactuar con el vdr desde xine. En ninguno de los casos me ha preguntado nada a la hora de definir las teclas, pero el /video/remote.conf existe. Me he dejado algo?

EDITO: se me ha pasado decir que al ejecutar "vdr -Pxine -Psc" y posteriormente "xine -f vdr:/tmp/vdr-xine/stream#demux:mpeg_pes", en el xine aparece un letrero de fondo de imagen donde pone NO SIGNAl

Última edición por enrike_; 16/12/2004 a las 18:47.
enrike_ está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/12/2004, 18:48   #101
caraflan
Usuario Activo
 
Avatar de caraflan
 
Fecha de ingreso: 14/jul/2004
Mensajes: 272
caraflan está en el buen camino
renombra remote.conf a otro nombre, a ver si así te pregunta por las teclas al arrancar
creo que al compilar bastaría con REMOTE=KBD (REMOTE=LIRC si tienes un mando a distancia que funcione con [url]www.LIRC.org[/url])

yo tmb edito : lo de 'no signal' es normal xq ahora no tendrás canales que puedas sintonizar en channels.conf, para probar mete este canal por ejemplo que es fta
para hispasat:
SENADO:11931:hC34:S30.0W:27500:4800:4801:0:0:23:1:20:0

para astra (no estoy seguro.. ahora no puedo comprobarlo):
TM SAT/LAOTRA;CanalSatélite:11686:vC56:S19.2E:22000:164:96=esl:44:0:30204:1:1032:0
__________________
Yo no sé mucho de casi nada - Forrest Gump

Si quieres que Windows vaya más rápido, tíralo desde más alto.

Última edición por caraflan; 16/12/2004 a las 18:54.
caraflan está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/12/2004, 19:18   #102
enrike_
Usuario Registrado
 
Fecha de ingreso: 07/ene/2003
Mensajes: 10
enrike_ está en el buen camino
puede ser por un problema en el firmware o el modulo de mi tarjeta (skystar2)? estoy viendo el dmesg, y aparece esto:

drivers/media/dvb/b2c2/skystar2.c: FlexCopIIB(rev.195) chip found
drivers/media/dvb/b2c2/skystar2.c: the chip has 38 hardware filters
DVB: registering new adapter (SkyStar2).
probe_tuner: try to attach to SkyStar2
drivers/media/dvb/frontends/stv0299.c: setup for tuner Samsung TBMU24112IMB
DVB: registering frontend 0:0 (STV0299/TSA5059/SL1935 based)...
master_xfer: read error !
message 0: flags=0x0, addr=0xe, buf=0x7e, len=1
message 1: flags=0x1, addr=0xe, buf=0xc1, len=1


He probado a añadir el TMSAT al channels.conf como me dijiste, pero sigue apareciendo el mismo mensaje en el xine.
Respecto a lo del remote.conf ,he probado a cambiarle el nombre y tampoco me pide las teclas al iniciar vdr. Tengo un poco de lio creo yo xD
enrike_ está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/12/2004, 20:25   #103
caraflan
Usuario Activo
 
Avatar de caraflan
 
Fecha de ingreso: 14/jul/2004
Mensajes: 272
caraflan está en el buen camino
buf, pues no se, a ver si pistrakas te puede ayudar que el sabe como va eso del fimrware
prueba a meter esto en el remote.conf a ver q pasa..
softdevice-xv.Up 000000000000FF52
softdevice-xv.Down 000000000000FF54
softdevice-xv.Menu 000000000000FFB0
softdevice-xv.Ok 000000000000FF0D
softdevice-xv.Back 000000000000FF51
softdevice-xv.Left 000000000000FFB1
softdevice-xv.Right 000000000000FFB3
softdevice-xv.Red 0000000000000072
softdevice-xv.Green 0000000000000076
softdevice-xv.Yellow 0000000000000079
softdevice-xv.Blue 000000000000007A
softdevice-xv.Power 0000000000000071
softdevice-xv.Channel+ 000000000000FFB9
softdevice-xv.Channel- 000000000000FFB7
softdevice-xv.Volume+ 000000000000FFB6
softdevice-xv.Volume- 000000000000FFB4
__________________
Yo no sé mucho de casi nada - Forrest Gump

Si quieres que Windows vaya más rápido, tíralo desde más alto.
caraflan está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/12/2004, 20:39   #104
caraflan
Usuario Activo
 
Avatar de caraflan
 
Fecha de ingreso: 14/jul/2004
Mensajes: 272
caraflan está en el buen camino
a ver.. he encontrado algo en un idioma muy raro.. parece que el frontend para skystar2 no es stv0299 sino.. mt312, pero no me hagas mucho caso que no se ni en que idioma estaba eso.
haz:
'modprobe -r stv0299'
'modprobe mt312'
__________________
Yo no sé mucho de casi nada - Forrest Gump

Si quieres que Windows vaya más rápido, tíralo desde más alto.

Última edición por caraflan; 16/12/2004 a las 20:41.
caraflan está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/12/2004, 22:35   #105
enrike_
Usuario Registrado
 
Fecha de ingreso: 07/ene/2003
Mensajes: 10
enrike_ está en el buen camino
bueno bueno, parece que el tema del frontend ya esta solucionado (funciona con ambos, pero con mt312 no da errores en el dmesg). por lo demas, el tema del teclado sigue exactamente igual: parece que las teclas predefinidas en el xine estan por encima de las definidas en el remote.conf. Si a alguien se le ocurre algo que me lo haga saber
Gracias!
enrike_ está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/12/2004, 22:45   #106
caraflan
Usuario Activo
 
Avatar de caraflan
 
Fecha de ingreso: 14/jul/2004
Mensajes: 272
caraflan está en el buen camino
ups, olvida lo del remote.conf, no me acordaba..
solo tienes que abrir el editor de teclas del xine y modificarlas, está en configuración->editar atajos de teclado o algo asi.
los eventos de vdr estarán abajo y empiezan por VDR_... excepto unos cuantos:

'enter the numer 0' .. 'enter the numer 9'
'jump to media menu'
'menu navigate up'
'menu navigate down'
'menu navigate left'
'menu navigate right'
'menu select'

perdona que no me acordaba de como iba esto
__________________
Yo no sé mucho de casi nada - Forrest Gump

Si quieres que Windows vaya más rápido, tíralo desde más alto.
caraflan está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/12/2004, 23:40   #107
enrike_
Usuario Registrado
 
Fecha de ingreso: 07/ene/2003
Mensajes: 10
enrike_ está en el buen camino
creo que esa configuracion es la que aparece en ~/.xine/keymap , no? De todos modos a mi no me aparece ninguna linea con VDR_ , y no se como modificar ese archivo para que ejecute cosas del vdr... si tu lo tienes puesto te importaria pastear tu keymap (aunque sea un trozo para ver la sintaxis)?
enrike_ está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/12/2004, 23:45   #108
caraflan
Usuario Activo
 
Avatar de caraflan
 
Fecha de ingreso: 14/jul/2004
Mensajes: 272
caraflan está en el buen camino
si, eso es.
te lo pongo entero http://equis.ya.com/caraflan1/keymap.txt
edito: le he tenido que poner .txt para que se pueda descargar ¿?¿?
__________________
Yo no sé mucho de casi nada - Forrest Gump

Si quieres que Windows vaya más rápido, tíralo desde más alto.

Última edición por caraflan; 16/12/2004 a las 23:52.
caraflan está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/12/2004, 23:47   #109
caraflan
Usuario Activo
 
Avatar de caraflan
 
Fecha de ingreso: 14/jul/2004
Mensajes: 272
caraflan está en el buen camino
ah, abro el menú con el 0 del teclado numerico
las flechas para cambiar canales (arriba abajo para mover 1 canal y derecha izquierda + ok para mover a un grupo de canales)
intro -> OK
b,r,g,y para blue red green yellow (en castellano azul u amarillo empiezan igual )
__________________
Yo no sé mucho de casi nada - Forrest Gump

Si quieres que Windows vaya más rápido, tíralo desde más alto.
caraflan está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/12/2004, 23:51   #110
enrike_
Usuario Registrado
 
Fecha de ingreso: 07/ene/2003
Mensajes: 10
enrike_ está en el buen camino
no funciona el link xD (a mi por lo menos)
enrike_ está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/12/2004, 23:52   #111
caraflan
Usuario Activo
 
Avatar de caraflan
 
Fecha de ingreso: 14/jul/2004
Mensajes: 272
caraflan está en el buen camino
ya lo he visto, lo he modificado.. que servidor mas raro tienen los de ya xD
__________________
Yo no sé mucho de casi nada - Forrest Gump

Si quieres que Windows vaya más rápido, tíralo desde más alto.
caraflan está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 17/12/2004, 14:39   #112
caraflan
Usuario Activo
 
Avatar de caraflan
 
Fecha de ingreso: 14/jul/2004
Mensajes: 272
caraflan está en el buen camino
edito el tutorial para corregir otros 2 fallos

al arrancar vdr faltaba el -r para que el vdr acepte los eventos por teclado de xine
"./vdr '-Pxine -r' -Psc"

y faltaba decir que al modificar el archivo transfer.c para xine hay que recompilar el vdr (le cuesta poco una vez compilado solo recompila los cambios)
__________________
Yo no sé mucho de casi nada - Forrest Gump

Si quieres que Windows vaya más rápido, tíralo desde más alto.
caraflan está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 17/12/2004, 17:48   #113
enrike_
Usuario Registrado
 
Fecha de ingreso: 07/ene/2003
Mensajes: 10
enrike_ está en el buen camino
por lo que respecta a mis problemas con el control de vdr con el teclado, todo solucionado : faltaba el parametro -r en el plugin del Xine. Muchas gracias a todos, en especial a caraflan
enrike_ está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 17/12/2004, 17:59   #114
caraflan
Usuario Activo
 
Avatar de caraflan
 
Fecha de ingreso: 14/jul/2004
Mensajes: 272
caraflan está en el buen camino
de nada, estas cosas sirven para ir mejorando el tuto
__________________
Yo no sé mucho de casi nada - Forrest Gump

Si quieres que Windows vaya más rápido, tíralo desde más alto.
caraflan está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 23/01/2005, 17:59   #115
TiNePaS
Usuario Registrado
 
Fecha de ingreso: 13/nov/2003
Mensajes: 3
TiNePaS está en el buen camino
Dos programitas nuevos

Buenas:

A ver si instalo el vdr para que me rule.

¿Nadie me puede hacer unos paquetitos para debian del vdr parcheado para una Skystar2?

he encontrado un programa que es un VDR frontend. El programa en cuestión es el [URL=http://www.xs4all.nl/~jjvrieze/kmplayer.html]Kmplayer[/URL]

No lo he probado porque he intentado dos veces hacer rular el vdr y no ha habido manera.

Tambien decir que aparte del [URL=http://perso.club-internet.fr/hftom/kaxtv/]Kaxtv[/URL] tambien esta el [URL=http://www.klear.org/]Klear[/URL].

Bueno espero que os ayude, y a ver si alguien se anima y hacemos un paquete para debian.

Gracias y ya preguntare cuando vuelva a intentar poner en marcha el vdr.
TiNePaS está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 23/09/2005, 19:10   #116
kostrof
Usuario Activo
 
Avatar de kostrof
 
Fecha de ingreso: 23/nov/2002
Mensajes: 1.257
kostrof tiene un espectacular aura a su alrededorkostrof tiene un espectacular aura a su alrededor
up
__________________
Un saludo a tod@s.

B0h Team (Member $10)
ScD MagicID : 7C 08 C3 F0 CE 7D 98 7E B2 C1 26 B7 76 10 7A FC E7 63 58 87
Powered By S2Emu
kostrof está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 23/09/2005, 23:52   #117
iv22
Team ZBISS
 
Fecha de ingreso: 16/ene/2003
Mensajes: 848
iv22 está en el buen camino
Hace un par de días ya intenté hacer funcionar vdr, lo instalé desde repositorios pero no hace nada más que darme errores al arrancar. Es curioso, pero el crack de nagra2 fue implementado para el plugin SC (equivalente a softcam.key) del VDR hace casi un mes. A ver si alguien que lo tenga marchando se anima a postear como lo ha conseguido.
Saludos.
iv22 está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 29/09/2005, 21:16   #118
pistrakas
Usuario Activo
 
Avatar de pistrakas
 
Fecha de ingreso: 27/feb/2004
Mensajes: 96
pistrakas está en el buen camino
[QUOTE=iv22]Hace un par de días ya intenté hacer funcionar vdr, lo instalé desde repositorios pero no hace nada más que darme errores al arrancar. Es curioso, pero el crack de nagra2 fue implementado para el plugin SC (equivalente a softcam.key) del VDR hace casi un mes. A ver si alguien que lo tenga marchando se anima a postear como lo ha conseguido.
Saludos.[/QUOTE]


Prueba a Compilarlo desde 0.

Última edición por pistrakas; 29/09/2005 a las 21:18.
pistrakas está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 07/10/2005, 23:48   #119
minis
Usuario Registrado
 
Fecha de ingreso: 06/sep/2005
Mensajes: 6
minis está en el buen camino
vdr sin las X

Hola
estoy intentando poner vdr en un barebone para que arranque vdr directamente con gentoo.
Sin el escritorio grafico.
El problema es ke si ejecuto "vdr" no hace nada, hace falta algun pluing como el de xine para ver ,sin las X?
Creo que carga bien los modulos no pone ningun error en dmesg.
tengo una twinhan DTV para cable.

Un saludo y gracias.
minis está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 10/11/2005, 01:51   #120
pistrakas
Usuario Activo
 
Avatar de pistrakas
 
Fecha de ingreso: 27/feb/2004
Mensajes: 96
pistrakas está en el buen camino
Cita:
Iniciado por minis
Hola
estoy intentando poner vdr en un barebone para que arranque vdr directamente con gentoo.
Sin el escritorio grafico.
El problema es ke si ejecuto "vdr" no hace nada, hace falta algun pluing como el de xine para ver ,sin las X?
Creo que carga bien los modulos no pone ningun error en dmesg.
tengo una twinhan DTV para cable.

Un saludo y gracias.
Creo que este plugin es lo que necesitas: Softdevice

No se como funciona, mirate el README o INSTALL

¿compilaste el VDR desde 0 o es un paquete precompilado?¿Que version de VDR tienes?¿que plugins?¿que versiones de los plugins?¿La twinhan es una full featured o es budget?
pistrakas está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Publicidad: Conoce las ofertas de www.ElectronicaSuiza.com
Respuesta


Usuarios viendo actualmente este tema: 1 (0 usuarios registrados y 1 visitantes)
 
Herramientas

Permisos para publicar mensajes
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los BB code están Activado
Los Emoticones están Activado
El código [IMG] está Activado
El Código HTML está Activado

Ir al foro


!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción.

ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O  DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL.

ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.

USO DE COOKIES: Utilizamos COOKIES y de terceros para mejorar nuestros servicios y navegación por la web. Si continua navegando, consideramos que acepta su uso.  


La franja horaria es GMT +2. Ahora son las 07:33.

Powered por vBulletin™ Version 3.8.10
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Traducido por vBsoporte - vBulletin en español
Resolución óptima: 1024x768 pixels.

Foros Patrocinados por www.ElectronicaSUIZA.com
 

Foros ZackYFileS 2001-2016

 

Copyright © 2007 Zackyfiles.com & Jelsoft Enterprises Ltd.
Todos los derechos reservados.
Prohibida cualquier reproducion total o parcial.