Ver las NORMAS de estos Foros Web ZackYFileS Chat ZackYFileS Agregar a Favoritos Contactar con Administrador
 
 

Clic aquí para comprar a los mejores precios!
Navegación
Volver   Foros ZackYFileS >
RECEPTORES de SATÉLITE e IPTV:
> ENGEL > Engel RS4800S HD Mini
Nombre de Usuario
Contraseña
Configuración de UsuarioAyuda (FAQs)Nuevos PostsBuscar
Visita las secciones más activas de nuestros Foros
(click en los enlaces de abajo para ir a la sección o comprar)
QVIART UNDRO 2 ENGEL Mini o Engel EN1010 WETEK Play QVIART UNIC o Mini QVIART COMBO 2
COMPRAR con Wifi COMPRAR Mini , EngelDroid 1010 COMPRAR Aquí COMPRAR Unic , Mini COMPRAR v2 Aquí


Clic aquí para comprar a los mejores precios!

Contestacion
 
Opciones de Tema
Viejo 08-09-2014, 11:30   #1
miliki43
Usuario Registrado
 
Registrado: Sep 2007
Posts: 8
miliki43 tiene una Reputación aceptable.
Thumbs up SOLUCIÓN a ERROR 1, Por fin

Buenas Amigos:

Voy a contar mi experiencia con el Engel Mini:

Bueno resulta, como a muchos de ustedes, que el mini se me bloqueo, al parecer por la clave del wifi. Total que me pongo a seguir el manual de aquí de este foro, donde indican como hacerlo con cable r232.
Tras pasarme como a muchos y probar con 3 cables diferentes, distintos puertos serie y distintos sistemas operativos, segui el consejo de este foro, donde me decían que conectando mediante soldadura el cable serie directamente a la placa, tendría conexión segura y no vería mas el Error1.

Mi decisión fue, ya que no se me da muy bien soldar, coger y liar como de toda la vida se ha hecho, el cable a las patillas de la placa y con su cinta aislante para que no hagan contacto entre si. Entonces segui el método del compañero.

1º Conecto Cable serie al PC y este a través de liar el cable y la cinta aislante al receptor.
2º Lanzo el programa Loader Engel RS4800s mini, selección el puerto com. Abrir puerto. (Deco apagado).
3º Selecciono el firmware, primero lo hice con el firm original, no me funcionó, asi que puse el de octubre, entonces te pide que enciendas el receptor, y voila, empezó a cargar hasta el final.

Por fin esta recuperado, os animo a que lo intentéis, solo desarmarlo y nada de soldar, además comprobé uno a uno con un polímetro y efectivamente, de casa venia defectuoso el conector mini Jack del receptor.

Aquí os adjunto fotos de la conexión al aparato.
"Un detalle bastante importante son los colores de los cables".

Amarillo, corresponde al numero 5 del puerto serie.
Rojo, corresponde al numero 3 del puerto serie.
Marron, corresponde al numero 2 del puerto serie.

http://www.subirimagenes.net/i/140908112944963396.jpg
http://www.subirimagenes.net/i/140908112948281989.jpg
http://www.subirimagenes.net/i/14090811295190550.jpg

Espero que por fin se os solucione el Error 1.

Un saludo a todos.
miliki43 esta Desconectado
Contestar
Citar Subir
Publicidad: Conoce las ofertas de www.ElectronicaSuiza.com
Viejo 08-09-2014, 11:59   #2
el__ivi
Usuario Activo
 
Avatar de el__ivi
 
Registrado: Dec 2003
Posts: 500
el__ivi resplandece como el sol.el__ivi resplandece como el sol.el__ivi resplandece como el sol.el__ivi resplandece como el sol.el__ivi resplandece como el sol.el__ivi resplandece como el sol.
la solucion esta bien, pero con un mini-jack que lo podras en cualquier tienda de electronica no tendrias problema tampoco.

pero aun asi enhorabuena, cualquier ayuda siempre esta bien
__________________
la vida no es tan facil como piensas, ni tan dificil como parece
el__ivi esta Desconectado
Contestar
Citar Subir
Viejo 08-09-2014, 13:51   #3
Chuzonet
Usuario Registrado
 
Registrado: Mar 2014
Posts: 8
Chuzonet tiene una Reputación aceptable.
Buenas compi, pero no en todos los cables viene de ese color en los mismos pines del rs232, por eso, yo lo tengo soldado a placa y los tres que tengo son, verde,rojo y naranja

Pin 1 Verde al pin izq de la placa
Pin 3 Naranja al pin central de la placa
Pin 4 Rojo al pin derecho de la placa

No se si esto tiene algo que ver, yo lo tengo con las luces verdes del ultimo firmware erroneo del mes de septiembre. Siempre sale error 1

Saludos
Chuzonet esta Desconectado
Contestar
Citar Subir
Viejo 08-09-2014, 15:59   #4
jlsanmartin
Usuario Registrado
 
Registrado: Sep 2014
Posts: 2
jlsanmartin tiene una Reputación aceptable.
Buenas tardes,

Yo me hice el cable 232 hace unos meses y ya lo utilicé en su día para recuperar un aparato. Pero el otro día se me ocurrió actualizar con el firmware de septiembre que se instalaba solo por cable y el aparato dejó de funcionar, se enciende la luz verde pero no hace nada más.

Intenté recuperarlo con este cable de nuevo pero cuando se pone a actualizar error1 y de ahí no lo saco.

¿Alguien tiene solución a esto?

Muchas gracias
Salu2
jlsanmartin esta Desconectado
Contestar
Citar Subir
Viejo 08-09-2014, 16:24   #5
CRISFER2
Usuario Registrado
 
Registrado: Apr 2007
Posts: 10
CRISFER2 tiene una Reputación aceptable.
gracias por el aporte pero desgraciadamente no es la solucion para el el ultimo firmware de septiembre el problema es que el aparato no te da opcion a cargar el software porque no llega ni a iniciarse
un saludo
CRISFER2 esta Desconectado
Contestar
Citar Subir
Viejo 08-09-2014, 19:46   #6
willy53
Usuario Registrado
 
Registrado: Mar 2014
Posts: 7
willy53 tiene una Reputación aceptable.
Cita:
Originalmente puesto por CRISFER2 Ver Mensaje
gracias por el aporte pero desgraciadamente no es la solucion para el el ultimo firmware de septiembre el problema es que el aparato no te da opcion a cargar el software porque no llega ni a iniciarse
un saludo
Muy buenas a todos: un poco en la línea de CRISFER2, creo que se están confundiendo problemas distintos que se están suscitando en los Engel últimamente.
Yo me quiero referir en concreto al problema que afecta sólo al modelo "mini" y que se ha generado a raíz del último firm de septiembre del que yo también soy víctima.
El caso es que los que lo hemos cargado hemos dejado inservible el aparato al quedarse sin el boot de arranque y por lo tanto sin comunicación de ningún tipo.
Dado que este es un problema de cierta envergadura, yo propongo a los administradores que abran un hilo exclusivo para este asunto, en el que quede claro que sólo se va a tratar sobre la recuperación del equipo, porque en todos los foros que estoy mirando es peor el remedio que la enfermedad ante la confusión que se ha creado entre problemas distintos.
De momento mucha paciencia y vamos a intentar organizarnos.

Saludos, willy53
willy53 esta Desconectado
Contestar
Citar Subir
Viejo 09-09-2014, 14:10   #7
miliki43
Usuario Registrado
 
Registrado: Sep 2007
Posts: 8
miliki43 tiene una Reputación aceptable.
Amigos, yo esto lo he puesto, para aportar y contar la solución a mi ERROR 1.
Si no es necesario o hay gente que entienda mas que yo, si lo veis necesario y no aporta nada, cerrais el post y listo.

Y para contestar a los amigos, primero un mini Jack es mas fácil comprarlo, si, siempre y cuando la conexión entre la hembra de minijack y la placa del aparato este bien soldada.

Los colores son orientativos y los puse para que sepáis el orden del puerto serie, meramente informativo, corregirte amigo que me dices los números del puerto serie, no son 1,2 y 4. Son 2, 3 y 5.

Pero yo he revivido mi engen RS4800s mini de esta forma.

Vuelvo a repetir, para la primera vez que escribo para contar mi hazaña, si no ha sido la correcta, ruego borren el post. Ya para otra vez no contare nada.

Gracias
miliki43 esta Desconectado
Contestar
Citar Subir
Viejo 09-09-2014, 14:58   #8
herbo
Usuario Registrado
 
Registrado: Jan 2013
Posts: 22
herbo tiene una Reputación aceptable.
yo tengo el problema de la actualizacion de septiembre. aver si averiguo como se revive.
os mantendre informados.
herbo esta Desconectado
Contestar
Citar Subir
Viejo 09-09-2014, 17:12   #9
jordiard
Usuario Registrado
 
Registrado: Sep 2014
Posts: 11
jordiard tiene una Reputación aceptable.
Por favor presta atención a mi pregunta, esa solucion al ERROR 1 ha sido posterior a la instalacion del F04/sep o simplemente tenias ese error de conezion y lo has solucionado? gracias
jordiard esta Desconectado
Contestar
Citar Subir
Viejo 09-09-2014, 20:11   #10
herbo
Usuario Registrado
 
Registrado: Jan 2013
Posts: 22
herbo tiene una Reputación aceptable.
buenas tardes. he conseguido revivir un enegel mini con el fallo de la actualizacion de septiembre.
herbo esta Desconectado
Contestar
Citar Subir
Viejo 10-09-2014, 00:49   #11
vilu
Usuario Registrado
 
Registrado: Mar 2012
Posts: 55
vilu tiene una Reputación aceptable.
dinos como gracias
vilu esta Desconectado
Contestar
Citar Subir
Viejo 10-09-2014, 00:58   #12
herbo
Usuario Registrado
 
Registrado: Jan 2013
Posts: 22
herbo tiene una Reputación aceptable.
Aver estoy preparando un tutorial paso a paso. Es un poco complicado por que es reprogramando la eprom.
herbo esta Desconectado
Contestar
Citar Subir
Viejo 10-09-2014, 08:53   #13
fonsysound
Usuario Registrado
 
Registrado: Sep 2013
Posts: 12
fonsysound tiene una Reputación aceptable.
Cool

Cita:
Originalmente puesto por herbo Ver Mensaje
Aver estoy preparando un tutorial paso a paso. Es un poco complicado por que es reprogramando la eprom.
Herbo, si eso que dices es cierto lo estamos esperando como agua de mayo.
Muchisimas Gracias por adelantado

Firma: un Hombre desesperado
fonsysound esta Desconectado
Contestar
Citar Subir
Viejo 10-09-2014, 09:55   #14
jordiard
Usuario Registrado
 
Registrado: Sep 2014
Posts: 11
jordiard tiene una Reputación aceptable.
otro por aquí esperando a la deseada solución de herbo.Saludos y gracias
jordiard esta Desconectado
Contestar
Citar Subir
Viejo 10-09-2014, 11:41   #15
herbo
Usuario Registrado
 
Registrado: Jan 2013
Posts: 22
herbo tiene una Reputación aceptable.
es totalmente cierto. elpreoblema que no tengo tiempo con el trabajo para terminar el tuto.

pd: que conocimientos de electronica teneis?¿?¿? lo digo por que hay que desoldar la eprom de la placa para reprogramar. yo pasaria los datos para grabar en ella.
herbo esta Desconectado
Contestar
Citar Subir
Viejo 10-09-2014, 11:59   #16
fonsysound
Usuario Registrado
 
Registrado: Sep 2013
Posts: 12
fonsysound tiene una Reputación aceptable.
Gracias herbo, yo soy tecnico electronico, aunque mi fuerte no es el soldador precisamente, ero si hay que desoldar, hay que desoldar, no hay mas. jejejeje.
Tu tranquilo, solo faltaba que te metieramos prisas, mucho haces si logras arreglar al pequeñin.
fonsysound esta Desconectado
Contestar
Citar Subir
Viejo 10-09-2014, 16:22   #17
CRISFER2
Usuario Registrado
 
Registrado: Apr 2007
Posts: 10
CRISFER2 tiene una Reputación aceptable.
[QUOTE=herbo;4660099]Aver estoy preparando un tutorial paso a paso. Es un poco complicado por que es reprogramando la eprom.[/QUO

hola ya tenia previsto hacer lo mismo pero mi pregunta es,
hay alguna forma de reprogramarla sin tener que desoldarla ?

un saludo
CRISFER2 esta Desconectado
Contestar
Citar Subir
Viejo 10-09-2014, 16:31   #18
herbo
Usuario Registrado
 
Registrado: Jan 2013
Posts: 22
herbo tiene una Reputación aceptable.
Crisfer de momento no hay nada, e estado buscando la manera de buscarbel fallo para que me deje actualizar, peto con poco exito.
La unica que e encontrado a sido esta.

Pd: en breve pondre un tuto exo de rapidez.
herbo esta Desconectado
Contestar
Citar Subir
Viejo 10-09-2014, 17:10   #19
herbo
Usuario Registrado
 
Registrado: Jan 2013
Posts: 22
herbo tiene una Reputación aceptable.
herbo esta Desconectado
Contestar
Citar Subir
Viejo 10-09-2014, 17:24   #20
tiko
Usuario Registrado
 
Registrado: Dec 2002
Posts: 20
tiko tiene una Reputación aceptable.
PASAME LA INFO

Yo soy técnico en electrónica digital y tengo soldadura de aire caliente para micros y smd .
Pasarme la información cuando puedas y lo pruebo que tengo dos muerto de unos amigos
tiko esta Desconectado
Contestar
Citar Subir
Viejo 10-09-2014, 18:34   #21
fonsysound
Usuario Registrado
 
Registrado: Sep 2013
Posts: 12
fonsysound tiene una Reputación aceptable.
Herbo, Gracias por la info, yo no tengo tanto utensilio para poder solucionar el problema, esperaré si es posible otra solucion o lo llevare en un futuro a un SAP.

Gracias por la info y es muy util
fonsysound esta Desconectado
Contestar
Citar Subir
Viejo 11-09-2014, 13:28   #22
ajotierno
Usuario Registrado
 
Registrado: Sep 2004
Posts: 30
ajotierno tiene una Reputación aceptable.
Cita:
Originalmente puesto por herbo Ver Mensaje
buenas tardes. he conseguido revivir un enegel mini con el fallo de la actualizacion de septiembre.
si no pones como, mejor no pongas nada
ajotierno esta Desconectado
Contestar
Citar Subir
Viejo 11-09-2014, 15:43   #23
pegaso21
Winged Horse
 
Avatar de pegaso21
 
Registrado: Jul 2004
Posts: 34942
pegaso21 Cuando busquemos reputación en Wikipedia, saldrá su avatarpegaso21 Cuando busquemos reputación en Wikipedia, saldrá su avatarpegaso21 Cuando busquemos reputación en Wikipedia, saldrá su avatarpegaso21 Cuando busquemos reputación en Wikipedia, saldrá su avatarpegaso21 Cuando busquemos reputación en Wikipedia, saldrá su avatarpegaso21 Cuando busquemos reputación en Wikipedia, saldrá su avatarpegaso21 Cuando busquemos reputación en Wikipedia, saldrá su avatarpegaso21 Cuando busquemos reputación en Wikipedia, saldrá su avatarpegaso21 Cuando busquemos reputación en Wikipedia, saldrá su avatarpegaso21 Cuando busquemos reputación en Wikipedia, saldrá su avatarpegaso21 Cuando busquemos reputación en Wikipedia, saldrá su avatar
Cita:
Originalmente puesto por herbo Ver Mensaje
Cita:
Originalmente puesto por ajotierno Ver Mensaje
si no pones como, mejor no pongas nada
Hay que leerlo todo....
__________________
Saludos a todos.


pegaso21 esta Desconectado
Contestar
Citar Subir
Viejo 11-09-2014, 22:32   #24
CRISFER2
Usuario Registrado
 
Registrado: Apr 2007
Posts: 10
CRISFER2 tiene una Reputación aceptable.
resucito

ok ya he resucitado el engel es poco laborioso pero funciona
gracias a herbo por el tutorial
CRISFER2 esta Desconectado
Contestar
Citar Subir
Viejo 12-09-2014, 12:09   #25
herbo
Usuario Registrado
 
Registrado: Jan 2013
Posts: 22
herbo tiene una Reputación aceptable.
jejeje perfec crisfer2. ahora cuidadin con las actializaciones jejej
herbo esta Desconectado
Contestar
Citar Subir
Viejo 24-09-2014, 01:12   #26
lagran
Usuario Activo
 
Registrado: Aug 2012
Posts: 78
lagran tiene una Reputación aceptable.
Cita:
Originalmente puesto por miliki43 Ver Mensaje
Buenas Amigos:

Voy a contar mi experiencia con el Engel Mini:

Bueno resulta, como a muchos de ustedes, que el mini se me bloqueo, al parecer por la clave del wifi. Total que me pongo a seguir el manual de aquí de este foro, donde indican como hacerlo con cable r232.
Tras pasarme como a muchos y probar con 3 cables diferentes, distintos puertos serie y distintos sistemas operativos, segui el consejo de este foro, donde me decían que conectando mediante soldadura el cable serie directamente a la placa, tendría conexión segura y no vería mas el Error1.

Mi decisión fue, ya que no se me da muy bien soldar, coger y liar como de toda la vida se ha hecho, el cable a las patillas de la placa y con su cinta aislante para que no hagan contacto entre si. Entonces segui el método del compañero.

1º Conecto Cable serie al PC y este a través de liar el cable y la cinta aislante al receptor.
2º Lanzo el programa Loader Engel RS4800s mini, selección el puerto com. Abrir puerto. (Deco apagado).
3º Selecciono el firmware, primero lo hice con el firm original, no me funcionó, asi que puse el de octubre, entonces te pide que enciendas el receptor, y voila, empezó a cargar hasta el final.

Por fin esta recuperado, os animo a que lo intentéis, solo desarmarlo y nada de soldar, además comprobé uno a uno con un polímetro y efectivamente, de casa venia defectuoso el conector mini Jack del receptor.

Aquí os adjunto fotos de la conexión al aparato.
"Un detalle bastante importante son los colores de los cables".

Amarillo, corresponde al numero 5 del puerto serie.
Rojo, corresponde al numero 3 del puerto serie.
Marron, corresponde al numero 2 del puerto serie.

http://www.subirimagenes.net/i/140908112944963396.jpg
http://www.subirimagenes.net/i/140908112948281989.jpg
http://www.subirimagenes.net/i/14090811295190550.jpg

Espero que por fin se os solucione el Error 1.

Un saludo a todos.
Gracias. He recuperado mi mini.
lagran esta Desconectado
Contestar
Citar Subir
Viejo 24-09-2014, 09:56   #27
jggssm
Usuario Activo
 
Registrado: Nov 2003
Posts: 107
jggssm tiene una Reputación aceptable.
bueno compañero una pregunta y en la placa como lo pones si cada color es de un puerto
que corresponde asi Amarillo, corresponde al numero 5 del puerto serie.
Rojo, corresponde al numero 3 del puerto serie.
Marron, corresponde al numero 2 del puerto serie
pero en la placa como se pone.
jggssm esta Desconectado
Contestar
Citar Subir
Viejo 18-10-2014, 13:01   #28
monitor13
Usuario Registrado
 
Registrado: Oct 2012
Posts: 6
monitor13 tiene una Reputación aceptable.
Hola buenas, mi pregunta es la misma. las conexiones de la placa para cada cable del cable rs232 cuáles son. Una foto, por favor. Gracias de antemano
monitor13 esta Desconectado
Contestar
Citar Subir
Viejo 20-10-2014, 23:03   #29
juanmi9
Usuario Registrado
 
Registrado: Oct 2014
Posts: 1
juanmi9 tiene una Reputación aceptable.
Exclamation

Cita:
Originalmente puesto por miliki43 Ver Mensaje
Buenas Amigos:

Voy a contar mi experiencia con el Engel Mini:

Bueno resulta, como a muchos de ustedes, que el mini se me bloqueo, al parecer por la clave del wifi. Total que me pongo a seguir el manual de aquí de este foro, donde indican como hacerlo con cable r232.
Tras pasarme como a muchos y probar con 3 cables diferentes, distintos puertos serie y distintos sistemas operativos, segui el consejo de este foro, donde me decían que conectando mediante soldadura el cable serie directamente a la placa, tendría conexión segura y no vería mas el Error1.

Mi decisión fue, ya que no se me da muy bien soldar, coger y liar como de toda la vida se ha hecho, el cable a las patillas de la placa y con su cinta aislante para que no hagan contacto entre si. Entonces segui el método del compañero.

1º Conecto Cable serie al PC y este a través de liar el cable y la cinta aislante al receptor.
2º Lanzo el programa Loader Engel RS4800s mini, selección el puerto com. Abrir puerto. (Deco apagado).
3º Selecciono el firmware, primero lo hice con el firm original, no me funcionó, asi que puse el de octubre, entonces te pide que enciendas el receptor, y voila, empezó a cargar hasta el final.

Por fin esta recuperado, os animo a que lo intentéis, solo desarmarlo y nada de soldar, además comprobé uno a uno con un polímetro y efectivamente, de casa venia defectuoso el conector mini Jack del receptor.

Aquí os adjunto fotos de la conexión al aparato.
"Un detalle bastante importante son los colores de los cables".

Amarillo, corresponde al numero 5 del puerto serie.
Rojo, corresponde al numero 3 del puerto serie.
Marron, corresponde al numero 2 del puerto serie.

http://www.subirimagenes.net/i/140908112944963396.jpg
http://www.subirimagenes.net/i/140908112948281989.jpg
http://www.subirimagenes.net/i/14090811295190550.jpg

Espero que por fin se os solucione el Error 1.

Un saludo a todos.
Hola buenas,
Me compre el video engel Axil RS4800S mini hace aproximadamente 1 mes. Un amigo me lo instalo y me lo preparo perfectamente, veía todo sin problemas. Pero ahora de repente, la semana pasada dejo de verse por completo. Me dice q está conectado bien pero no se ve la imagen. Esto nos pasa también a 3 amigos y no sabemos que nos puede pasar. Os agradecería que alguno pueda ayudarnos y ver si podemos saber q pasa.
Muchas gracias
juanmi9 esta Desconectado
Contestar
Citar Subir
Viejo 02-03-2015, 19:23   #30
rubio232
Usuario Registrado
 
Registrado: Sep 2014
Posts: 4
rubio232 tiene una Reputación aceptable.
hola buenas a dia de hoy me va muy bien con la ultima actualización y lista de canales y conectado por wifi y la verdad que tengo algún micro corte pero el 99,9% me va de lujo un saludo
rubio232 esta Desconectado
Contestar
Citar Subir
Viejo 12-05-2015, 16:08   #31
Sergicr6911
Usuario Registrado
 
Registrado: Mar 2014
Posts: 1
Sergicr6911 tiene una Reputación aceptable.
Cables Rs232

Hola, quiero soldar los cables al engel mini. Mi problema es que no se donde soldar cada cable. Hay tres cables, podrian decirme en que pin cada uno?.
Tengo tres: rojo, amarillo y otro sin nada(supongo que será el tierra). Gracias y espero respuesta.
Sergicr6911 esta Desconectado
Contestar
Citar Subir
Viejo 12-07-2015, 18:41   #32
Turkos
Usuario Activo
 
Registrado: Feb 2003
Posts: 32
Turkos tiene una Reputación aceptable.
Cita:
Originalmente puesto por Sergicr6911 Ver Mensaje
Hola, quiero soldar los cables al engel mini. Mi problema es que no se donde soldar cada cable. Hay tres cables, podrian decirme en que pin cada uno?.
Tengo tres: rojo, amarillo y otro sin nada(supongo que será el tierra). Gracias y espero respuesta.
Donde hay que soldar los cables en la placa?

Gracias
__________________
tmlla
Turkos esta Desconectado
Contestar
Citar Subir
Viejo 08-09-2015, 17:22   #33
1997
Usuario Activo
 
Registrado: Feb 2003
Posts: 131
1997 tiene una Reputación aceptable.
Donde hay que soldar los cables en la placa?
__________________
Saludos
1997 esta Desconectado
Contestar
Citar Subir
Viejo 10-09-2015, 12:05   #34
winypooh
Usuario Activo
 
Registrado: Feb 2003
Posts: 239
winypooh alcanzará la fama dentro de poco.
Buenos dias,

Quiero resucitar un deco ( led fijo en verde ) y para comunicar con el deco y no tener problemas querría soldar el cable RS-232 en vez de meter jack de 2,5. Pero no encuentro donde debo soldar cada cable, alguien sabe?? A ver si podriais subir una imagen de donde poner el hilo de cada uno de los 3 pines.

muchas gracias compis
__________________
winy
winypooh esta Desconectado
Contestar
Citar Subir
Viejo 10-09-2015, 13:35   #35
1997
Usuario Activo
 
Registrado: Feb 2003
Posts: 131
1997 tiene una Reputación aceptable.
Cita:
Originalmente puesto por winypooh Ver Mensaje
Buenos dias,

Quiero resucitar un deco ( led fijo en verde ) y para comunicar con el deco y no tener problemas querría soldar el cable RS-232 en vez de meter jack de 2,5. Pero no encuentro donde debo soldar cada cable, alguien sabe?? A ver si podriais subir una imagen de donde poner el hilo de cada uno de los 3 pines.

muchas gracias compis
Estamos todo igual no se que problema hay con la dichosa imagen
__________________
Saludos
1997 esta Desconectado
Contestar
Citar Subir
Viejo 11-09-2015, 00:25   #36
lagran
Usuario Activo
 
Registrado: Aug 2012
Posts: 78
lagran tiene una Reputación aceptable.
Cita:
Originalmente puesto por miliki43 Ver Mensaje
Buenas Amigos:

Voy a contar mi experiencia con el Engel Mini:

Bueno resulta, como a muchos de ustedes, que el mini se me bloqueo, al parecer por la clave del wifi. Total que me pongo a seguir el manual de aquí de este foro, donde indican como hacerlo con cable r232.
Tras pasarme como a muchos y probar con 3 cables diferentes, distintos puertos serie y distintos sistemas operativos, segui el consejo de este foro, donde me decían que conectando mediante soldadura el cable serie directamente a la placa, tendría conexión segura y no vería mas el Error1.

Mi decisión fue, ya que no se me da muy bien soldar, coger y liar como de toda la vida se ha hecho, el cable a las patillas de la placa y con su cinta aislante para que no hagan contacto entre si. Entonces segui el método del compañero.

1º Conecto Cable serie al PC y este a través de liar el cable y la cinta aislante al receptor.
2º Lanzo el programa Loader Engel RS4800s mini, selección el puerto com. Abrir puerto. (Deco apagado).
3º Selecciono el firmware, primero lo hice con el firm original, no me funcionó, asi que puse el de octubre, entonces te pide que enciendas el receptor, y voila, empezó a cargar hasta el final.

Por fin esta recuperado, os animo a que lo intentéis, solo desarmarlo y nada de soldar, además comprobé uno a uno con un polímetro y efectivamente, de casa venia defectuoso el conector mini Jack del receptor.

Aquí os adjunto fotos de la conexión al aparato.
"Un detalle bastante importante son los colores de los cables".

Amarillo, corresponde al numero 5 del puerto serie.
Rojo, corresponde al numero 3 del puerto serie.
Marron, corresponde al numero 2 del puerto serie.

http://www.subirimagenes.net/i/140908112944963396.jpg
http://www.subirimagenes.net/i/140908112948281989.jpg
http://www.subirimagenes.net/i/14090811295190550.jpg

Espero que por fin se os solucione el Error 1.

Un saludo a todos.
La soldadura en placa es para evitar la mala conexión del jack. No es difícil identificar los terminales:
lagran esta Desconectado
Contestar
Citar Subir
Viejo 03-10-2015, 22:34   #37
porcojones
Usuario Registrado
 
Registrado: Sep 2005
Posts: 33
porcojones tiene una Reputación aceptable.
Cita:
Originalmente puesto por miliki43 Ver Mensaje
Buenas Amigos:

Voy a contar mi experiencia con el Engel Mini:

Bueno resulta, como a muchos de ustedes, que el mini se me bloqueo, al parecer por la clave del wifi. Total que me pongo a seguir el manual de aquí de este foro, donde indican como hacerlo con cable r232.
Tras pasarme como a muchos y probar con 3 cables diferentes, distintos puertos serie y distintos sistemas operativos, segui el consejo de este foro, donde me decían que conectando mediante soldadura el cable serie directamente a la placa, tendría conexión segura y no vería mas el Error1.

Mi decisión fue, ya que no se me da muy bien soldar, coger y liar como de toda la vida se ha hecho, el cable a las patillas de la placa y con su cinta aislante para que no hagan contacto entre si. Entonces segui el método del compañero.

1º Conecto Cable serie al PC y este a través de liar el cable y la cinta aislante al receptor.
2º Lanzo el programa Loader Engel RS4800s mini, selección el puerto com. Abrir puerto. (Deco apagado).
3º Selecciono el firmware, primero lo hice con el firm original, no me funcionó, asi que puse el de octubre, entonces te pide que enciendas el receptor, y voila, empezó a cargar hasta el final.

Por fin esta recuperado, os animo a que lo intentéis, solo desarmarlo y nada de soldar, además comprobé uno a uno con un polímetro y efectivamente, de casa venia defectuoso el conector mini Jack del receptor.

Aquí os adjunto fotos de la conexión al aparato.
"Un detalle bastante importante son los colores de los cables".

Amarillo, corresponde al numero 5 del puerto serie.
Rojo, corresponde al numero 3 del puerto serie.
Marron, corresponde al numero 2 del puerto serie.

http://www.subirimagenes.net/i/140908112944963396.jpg
http://www.subirimagenes.net/i/140908112948281989.jpg
http://www.subirimagenes.net/i/14090811295190550.jpg

Espero que por fin se os solucione el Error 1.

Un saludo a todos.
Podrias volver a colgar las fotos,a mi no me cargan
porcojones esta Desconectado
Contestar
Citar Subir
Viejo 05-12-2015, 13:46   #38
javi80
Usuario Registrado
 
Registrado: Apr 2014
Posts: 9
javi80 tiene una Reputación aceptable.
hola buenas alguien con cable en alicante??
javi80 esta Desconectado
Contestar
Citar Subir
Viejo 10-01-2016, 19:43   #39
penney
Usuario Activo
 
Avatar de penney
 
Registrado: Jun 2003
Posts: 105
penney tiene una Reputación aceptable.
Thumbs up

Cita:
Originalmente puesto por miliki43 Ver Mensaje
Buenas Amigos:

Voy a contar mi experiencia con el Engel Mini:

Bueno resulta, como a muchos de ustedes, que el mini se me bloqueo, al parecer por la clave del wifi. Total que me pongo a seguir el manual de aquí de este foro, donde indican como hacerlo con cable r232.
Tras pasarme como a muchos y probar con 3 cables diferentes, distintos puertos serie y distintos sistemas operativos, segui el consejo de este foro, donde me decían que conectando mediante soldadura el cable serie directamente a la placa, tendría conexión segura y no vería mas el Error1.

Mi decisión fue, ya que no se me da muy bien soldar, coger y liar como de toda la vida se ha hecho, el cable a las patillas de la placa y con su cinta aislante para que no hagan contacto entre si. Entonces segui el método del compañero.

1º Conecto Cable serie al PC y este a través de liar el cable y la cinta aislante al receptor.
2º Lanzo el programa Loader Engel RS4800s mini, selección el puerto com. Abrir puerto. (Deco apagado).
3º Selecciono el firmware, primero lo hice con el firm original, no me funcionó, asi que puse el de octubre, entonces te pide que enciendas el receptor, y voila, empezó a cargar hasta el final.

Por fin esta recuperado, os animo a que lo intentéis, solo desarmarlo y nada de soldar, además comprobé uno a uno con un polímetro y efectivamente, de casa venia defectuoso el conector mini Jack del receptor.

Aquí os adjunto fotos de la conexión al aparato.
"Un detalle bastante importante son los colores de los cables".

Amarillo, corresponde al numero 5 del puerto serie.
Rojo, corresponde al numero 3 del puerto serie.
Marron, corresponde al numero 2 del puerto serie.

http://www.subirimagenes.net/i/140908112944963396.jpg
http://www.subirimagenes.net/i/140908112948281989.jpg
http://www.subirimagenes.net/i/14090811295190550.jpg

Espero que por fin se os solucione el Error 1.

Un saludo a todos.
Hola
Podrías subir las fotos otra vez?, estan borradas.

Gracias
__________________
penney esta Desconectado
Contestar
Citar Subir
Viejo 12-02-2016, 15:50   #40
Berto2911
Usuario Registrado
 
Registrado: Feb 2016
Posts: 1
Berto2911 tiene una Reputación aceptable.
Bloqueo mental y del deco

Hola, soy nuevo en estos temas y a lo mejor mi problema ya está contestado pero no lo encuentro (o no lo sé buscar que tb puede ser).
El caso es q tengo el rs4800s o mini, se me ha bloqueado en un canal y de ahí no lo muevo. Pensé que era el receptor ir, lo cambie y nada y compre otro mando y tampoco. Lo que he leído x ahí es algo de un cable, ¿ese cable me solucionaría el problema?
Muchas gracias y lo dicho, siento si este tema ya está tratado y respondido pero no lo he encontrado.
Un saludo
Berto2911 esta Desconectado
Contestar
Citar Subir
Publicidad: Conoce las ofertas de www.ElectronicaSuiza.com
Contestacion


Actualmente hay usuarios activos viendo este tema: 1 (0 Miembros y 1 Visitantes)
 
Opciones de Tema

Normas de Mensaje
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smileis es on
[IMG] código está on
Código HTML está off

Acceso a Foros

Temas Parecidos
Tema Tema Comenzado Foro Respuestas Último Post
Solución avería en F. Alimentación/ Mando distancia carlites Almacen TBOSTON / COSHIP 57 03-11-2007 19:25


!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción.

ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O  DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL.

ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.

USO DE COOKIES: Utilizamos COOKIES y de terceros para mejorar nuestros servicios y navegación por la web. Si continua navegando, consideramos que acepta su uso.  


Todos los Tiempos son GMT +2. Ahora son las 19:27.

Powered by vBulletin® Version 4.2.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Resolución óptima: 1024x768 pixels.

Foros Patrocinados por www.ElectronicaSUIZA.com
 

Foros ZackYFileS 2001-2016

 

Copyright © 2007 Zackyfiles.com & Jelsoft Enterprises Ltd.
Todos los derechos reservados.
Prohibida cualquier reproducion total o parcial.