Ver las NORMAS de estos Foros Web ZackYFileS Chat ZackYFileS Agregar a Favoritos Contactar con Administrador
 
 

Clic aquí para comprar a los mejores precios!
Navegación
Retroceder   Foros ZackYFileS >
RECEPTORES de SATÉLITE e IPTV:
> PHILIPS > Philips DSX607x
Nombre de usuario
Contraseña
Configuración de UsuarioAyuda (FAQs)Nuevos PostsBuscar
Visita las secciones más activas de nuestros Foros
(click en los enlaces de abajo para ir a la sección o comprar)
QVIART UNDRO 2 ENGEL Mini o Engel EN1010 WETEK Play QVIART UNIC o Mini QVIART COMBO 2
COMPRAR con Wifi COMPRAR Mini , EngelDroid 1010 COMPRAR Aquí COMPRAR Unic , Mini COMPRAR v2 Aquí


Clic aquí para comprar a los mejores precios!

Respuesta
 
Herramientas
Antiguo 04/02/2006, 15:49   #1
Compota 
Modelador
 
Avatar de Compota
 
Fecha de ingreso: 25/nov/2002
Mensajes: 301
Compota llegará a ser famoso muy prontoCompota llegará a ser famoso muy pronto
PROBLEMAS PHILIPS DSX6070 HILO UNICO

Pondremos un hilo unico para los philips 6070.

me han dejado 1 he hecho perrerias con el, os colgare un manual mas masticado aun
para que os funcione con xp .

a si como la carpeta comprimida con todos los dll , y añadidos al registro de windows para
que funciones almenos en xp.

os lo estoy preparando para colgarlo aqui el domingo.

no obstante , poner en este hilo si os falla y tipo de error.

Saludos compota

ultimo firm sat 5 fecha 25-02-06.

Última edición por Compota; 04/02/2006 a las 15:56.
Compota está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Publicidad: Conoce las ofertas de www.ElectronicaSuiza.com
Antiguo 04/02/2006, 15:54   #2
marturri
Usuario Activo
 
Fecha de ingreso: 25/jul/2005
Mensajes: 493
marturri está en el buen camino
Yo no tengo ningún problema ahora mismo con el dsx6070, pero me gustaría que alguien me dijese si se puede o no hacer jtag. Gracias.
marturri está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 04/02/2006, 15:58   #3
Compota 
Modelador
 
Avatar de Compota
 
Fecha de ingreso: 25/nov/2002
Mensajes: 301
Compota llegará a ser famoso muy prontoCompota llegará a ser famoso muy pronto
que se sepa no . aunque solo seria dar con los puntos adecuados.
no obstante no hay mayor problema con oslink.

saludos compota
Compota está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 04/02/2006, 19:57   #4
inokakatua
Usuario Activo
 
Avatar de inokakatua
 
Fecha de ingreso: 29/dic/2002
Mensajes: 72
inokakatua está en el buen camino
yo si tengo un problema gordo expongo: tengo un 6070 le meto eprom aff me da todo correcto con oslink 1.5 la leo y la guardo pero al abrirla con hexworkshop esta todo a 000000 en vez de a fffff llevo dos dias loko le meta lo q le meta me da todo ok pero a la hora de la verdad resulta q el deco no pilla nada de nada ¿alguna sugerencia?
inokakatua está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 05/02/2006, 18:52   #5
Compota 
Modelador
 
Avatar de Compota
 
Fecha de ingreso: 25/nov/2002
Mensajes: 301
Compota llegará a ser famoso muy prontoCompota llegará a ser famoso muy pronto
BUSCA canales con el deco , luego lee la flash 512 , y luego la epron.

a , es importanate , cada vez que uses el oslc 1,5 cerrarlo y volverlo a abrir para hacer otra cosa , y enciende y apaga el deco tambien ( desenchufandolo de la corriente )

saludos compota.
Compota está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 14/02/2006, 16:47   #6
jescon2
Usuario Registrado
 
Fecha de ingreso: 08/feb/2005
Mensajes: 33
jescon2 está en el buen camino
"Error al entrar en modo"

Buenas tardes forofos!!

Tengo un pequeño problema y no se si puede tener solucion, me paso leyendo chinchetas, manuales y no doy un paso en firme.

La verdad que leyendo mucho se aprende pero ya no me queda mas remedio que preguntar, asi que hay va....

Tengo un DSX 6070, y lo primero que hago es abrir con Lookerflash, soy un machote, com1 y le doy a [U]Entrar en -SE[/U]- y su respuesta en el apartado [U]Modelo[/U] es "Error al entrar en modo". Si que en el display si aparece -SE-.

¿A que es debido?

¿Y? ¿Puede que sea del programa Lookerflash?

¿Es normal que cuando habro el programa se habran dos ventanas y solo me deje actuar en una?

Muchas gracias por todas vuestras explicaciones en todos los post, me sirven de mucha ayuda.

Un saludo.
jescon2 está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 14/02/2006, 20:18   #7
hithorso
Capitan Philipstero
 
Avatar de hithorso
 
Fecha de ingreso: 14/sep/2003
Mensajes: 9.413
hithorso ha deshabilitado la reputación
Si t entra en SE puedes cargar el firm sin problemas, sabiendo que modelo es el correspondiente, no tienes problemas, cargas y listo.
__________________
[FONT=Arial][b]Hithorso

Normas de los Foros Zackyfiles


[color=indigo][size=1]¡¡¡ EN ESTOS FOROS NO SE SUMINISTRAN AYUDAS PARA LA DECODIFICACIÓN. De detectar por parte de algún usuario estas ayudas, será inmediatamente baneado. Los moderadores NO nos responsabilizamos de las opiniones o informaciones de los usuarios ¡¡¡[/b][/font][/color][/size]
hithorso está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 14/02/2006, 20:42   #8
muermo
Usuario Activo
 
Fecha de ingreso: 21/ene/2003
Mensajes: 139
muermo está en el buen camino
Creo que para el 6070, solo puedes cargar el firm a través de oslink 15c.

Saludos.
muermo está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 14/02/2006, 20:46   #9
esnugles
Usuario Activo
 
Avatar de esnugles
 
Fecha de ingreso: 30/dic/2003
Mensajes: 1.635
esnugles es realmente agradableesnugles es realmente agradableesnugles es realmente agradableesnugles es realmente agradableesnugles es realmente agradable
como bien dice muermo solo se puede para el 6070 con oslink 1.5 lo tiene aqui es el paquete completo con istrucciones y todo.
__________________
[CENTER][COLOR="Red"]idea de mªdolores[/COLOR][/CENTER][CENTER]Ten buena conciencia y tendrás siempre alegría. Si alguna alegría hay en el mundo la tiene seguramente el hombre de corazón puro.
Thomas De Kempis.[/CENTER]
esnugles está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 14/02/2006, 23:37   #10
hithorso
Capitan Philipstero
 
Avatar de hithorso
 
Fecha de ingreso: 14/sep/2003
Mensajes: 9.413
hithorso ha deshabilitado la reputación
ah me lie con el modelo, es verdad, no puedes, solo con oslink, vyaa y lo separe del hilo sobre estos decos. Lo vuelvo a unir.
__________________
[FONT=Arial][b]Hithorso

Normas de los Foros Zackyfiles


[color=indigo][size=1]¡¡¡ EN ESTOS FOROS NO SE SUMINISTRAN AYUDAS PARA LA DECODIFICACIÓN. De detectar por parte de algún usuario estas ayudas, será inmediatamente baneado. Los moderadores NO nos responsabilizamos de las opiniones o informaciones de los usuarios ¡¡¡[/b][/font][/color][/size]
hithorso está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 15/02/2006, 02:05   #11
jescon2
Usuario Registrado
 
Fecha de ingreso: 08/feb/2005
Mensajes: 33
jescon2 está en el buen camino
para esnugles, hithorso y muermo

Muchas gracias por vuestras aclaraciones.

Seguire informando si tengo dudas o voy viento en popa.

Un saludo.
jescon2 está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 16/02/2006, 18:40   #12
Hknc
Usuario Activo
 
Avatar de Hknc
 
Fecha de ingreso: 11/mar/2004
Mensajes: 117
Hknc llegará a ser famoso muy pronto
Hola compañeros... os cuento.

Estoy liado con el tema del Jtag para el 6070, si la pregunta es " ¿ Se puede conectar ? " la respuesta es SI. Se conecta de la misma forma que sus hermanos mayores 6071 y 6072. La unica modificacion que yo he hecho en esta conexion es en el GND. Lo he conectado al negativo (relleno de blanco) del condensador que NO viene montado serigrafiado como 2533 para no soldar nada al puerto del oslink ya que tengo uno y kiero seguir usandolo.

Necesito a gente que sepa de este tema, por que yo controlo mas el tema hard (y la verdad conectar el 6070 al jtag no es una proeza).

Ya consigo leer el firm completo y la lista de canales. Solo queda lo "dificil"... Borrar y grabar las flash.

El deco lleva 1 micro ST20TP4 y 3 flash (2x AM29F400BB(AMD) y 1x M29F400B-(ST)

y por lo demas.. espero ayudaaa

Un saludo...
__________________
B0h Team (Member $7) ---> El que no quema el pan de la tostada es por que no se las hace.
Hknc está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 24/02/2006, 21:07   #13
sanchez 2001
Usuario Registrado
 
Fecha de ingreso: 10/ene/2003
Mensajes: 30
sanchez 2001 está en el buen camino
6070 y jtag

Hola compañero, estoy como tu, puedo conectar con el jkeys pero el problema esta en que el jkeys.def habria que modificarlo para que pueda escribir en las eprom he buscado y rebuscado como modificar este archivo y solo he encontrado una pagina pero viene en arabe.
a ver si alguien es capaz de echar una mano para modificar este archivo.


gracias
sanchez 2001 está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 01/03/2006, 22:28   #14
xrlopez
Usuario Activo
 
Fecha de ingreso: 26/mar/2004
Mensajes: 12
xrlopez está en el buen camino
ayuda

le he cargado el ultimo firm y me lo ha me tido bien solo el firm voy lo conecto y ago una busqueda y me coge 127 pero de esos ninguno es español y pruebo a meterle la lista de canales con el oslink 1.5 y al final de todo me da un error.
error opening TRAP.BIN
la busqueda la estoy haciendo en el hispachat.Que ago mal?.Gracias
xrlopez está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 01/03/2006, 23:19   #15
xrlopez
Usuario Activo
 
Fecha de ingreso: 26/mar/2004
Mensajes: 12
xrlopez está en el buen camino
philips

problema solucionado era la eprom la he cargado he buscado canales y todo perfecto
xrlopez está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 06/03/2006, 19:56   #16
lobado
Usuario Registrado
 
Fecha de ingreso: 12/mar/2005
Mensajes: 38
lobado está en el buen camino
no puedo mas

ayuda, me estoy volviendo loco ¿que firm debo buscar para un 6070?
lobado está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 07/03/2006, 04:05   #17
riki58
Usuario Registrado
 
Fecha de ingreso: 24/sep/2003
Mensajes: 34
riki58 está en el buen camino
6070 ono si otro no

guena pues os comento colegas un 6070 carga perfectamente mismo oslik mismo firmware todo biem en el otro dice perfecto firm selo traga la 512 y la eprom igual lo enchufo y nada el original siempre no cambia nada
¿qhe le hago
riki58 está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 09/03/2006, 03:39   #18
riki58
Usuario Registrado
 
Fecha de ingreso: 24/sep/2003
Mensajes: 34
riki58 está en el buen camino
dudisima

eoido algo de jtaj en 6070
con.
con. oslik 14 este se traga el firm la eprom y la512 todo okey pero no le grava nada sigue el firm original
con otros hermanos 6070 ni una mala constestaciom mismo firm misma tecnica todos se comportan mas bien
que le hago al hermano rebelde
riki58 está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 09/03/2006, 07:55   #19
goyo6150
Usuario Activo
 
Fecha de ingreso: 23/may/2004
Mensajes: 115
goyo6150 está en el buen camino
6070

A estos decos ¿solo se puede cargar el maligno 3.0 con el oslink o se puede cargar con otro programa? y luego para visualizar ¿que tipo de tarjeta se usa? Un saludo GOYO
goyo6150 está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 09/03/2006, 15:35   #20
marturri
Usuario Activo
 
Fecha de ingreso: 25/jul/2005
Mensajes: 493
marturri está en el buen camino
A el dsx 6070 no se le puede meter el mismo firm que a los 6071 y 6072. Por tanto, no hay maligno que valga para el 6070 (por lo menos de momento).
Lo del jtag todavia no se ha hecho. Hay gente que esta en ello, pero por ahora SOLO con oslink y el programa oslink1.5c.


Por tanto: NO SE PUEDE CON CABLE PARALELO, NI CON CABLE SERIE, NI CON JTAG--> SOLO CON OSLINK

Última edición por hithorso; 10/03/2006 a las 05:08.
marturri está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 09/03/2006, 16:48   #21
goyo6150
Usuario Activo
 
Fecha de ingreso: 23/may/2004
Mensajes: 115
goyo6150 está en el buen camino
gracias por contestarme

Pues eso, gracias por contestarme marturri, como hay tantos decos y de tantas clases uno se hace un lio. Un saludo para ti y para todo el foro. GOYO
goyo6150 está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 10/03/2006, 03:11   #22
el_robe
Usuario Registrado
 
Fecha de ingreso: 11/mar/2004
Mensajes: 12
el_robe está en el buen camino
holas tengo un 6070 e estado leyendo sobre el y supuestamente tendria ke instalarle un soft llamado HDL 452 lite newEMU ke esta en el upload 2 pero el servidor esta caido o algo aguien me podria decir otro lugar donde bajarlo? muchas gracias
el_robe está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 10/03/2006, 11:05   #23
marturri
Usuario Activo
 
Fecha de ingreso: 25/jul/2005
Mensajes: 493
marturri está en el buen camino
Bajate de RECURSO SAT 5 el Paquete completo 6070 24 enero 2006.zip.

Última edición por hithorso; 10/03/2006 a las 13:45.
marturri está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 10/03/2006, 20:31   #24
McKote
Usuario Registrado
 
Fecha de ingreso: 21/jul/2003
Mensajes: 25
McKote está en el buen camino
Los menus salen en italiano ¿no?
que lista de canales son validas para este aparato?
saludos
McKote está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 11/03/2006, 11:46   #25
Copo11
Siempre aprendiento
 
Avatar de Copo11
 
Fecha de ingreso: 02/nov/2003
Mensajes: 5.361
Copo11 A este paso se convertirá en leyenda de este foroCopo11 A este paso se convertirá en leyenda de este foroCopo11 A este paso se convertirá en leyenda de este foroCopo11 A este paso se convertirá en leyenda de este foroCopo11 A este paso se convertirá en leyenda de este foroCopo11 A este paso se convertirá en leyenda de este foroCopo11 A este paso se convertirá en leyenda de este foroCopo11 A este paso se convertirá en leyenda de este foroCopo11 A este paso se convertirá en leyenda de este foroCopo11 A este paso se convertirá en leyenda de este foroCopo11 A este paso se convertirá en leyenda de este foro
[QUOTE=McKote]Los menus salen en italiano ¿no?
que lista de canales son validas para este aparato?
saludos[/QUOTE]


Pues creo que ninguna tendras que hacertela tu mismo, le metes el firm, resintonizas, la extres la ordenas con el mediasat y luego se la metes de nuevo al deco y porsupuesto no te olvides de su eprom...........
__________________
SALUDOS DE COPO11

ESTOY SIEMPRE ONN SI ME VEIS OFF UN TOQUE POR MP GRACIAS



Copo11 está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 11/03/2006, 19:30   #26
el_robe
Usuario Registrado
 
Fecha de ingreso: 11/mar/2004
Mensajes: 12
el_robe está en el buen camino
holas de nuevo creo ke el deco tiene el firm por ke veo ke me dice en obsiones
version HDL 4.52 litle
05-09-05
HDL
DYNAMIT 6.33
MHW
MULTICAM / PLOIR

y no veo nada de nada no se si es ke esta mal o ye ke se por ke no se ven ni los canales libres es mas solo pilla segun veo 70 canales y me dice UKT STILE al poner el primer canal o UKTV GOLD en otro canal yo el deco lo compre por internet y me dijo el vendedor ke se veia todo ok pero a mi nada de nada y ahora me gustaria saber elñ por ke de ke no se vea a lo mejor es algo evidente como ke ese deco no tiene ningun firm y es como los 175 o algo asi y estoy perdiendo el tiempo con el si alguien em dijera ke le pasa se lo agradeseria mucho bueno pues nada gracias por averos molestado en leer mi post asta pronto ;-)
el_robe está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 11/03/2006, 20:24   #27
McKote
Usuario Registrado
 
Fecha de ingreso: 21/jul/2003
Mensajes: 25
McKote está en el buen camino
Bueno pues ya se ve todo ok, aunque despues de hacer la busqueda esta todo desordenado. Y no hay manera de conseguir sacar la lista.
Con el "paquete completo" biene una lista y aunque en teoria parece que el mediasat la manda corrrectamente, luego la cosa sigue igual de desordenada.
¿como la sacais con el 6070?
Por cierto es valido para Astra?
Saludos
McKote está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 12/03/2006, 04:24   #28
nocturno
Usuario Activo
 
Avatar de nocturno
 
Fecha de ingreso: 18/feb/2003
Mensajes: 25
nocturno está en el buen camino
wenas a todos.
ESo tambien me lo pregunto yo .......................¡?¿.Es compatible compatible con ASTRA ?

SALUDOSSSSSSSSS
__________________
saludos






Cita:
El mayor enemigo de un gobierno, es un pueblo culto
nocturno está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 15/03/2006, 19:22   #29
Hknc
Usuario Activo
 
Avatar de Hknc
 
Fecha de ingreso: 11/mar/2004
Mensajes: 117
Hknc llegará a ser famoso muy pronto
sigo igual

Pues aun sigo liado con lo del Jtag he modificado el fichero para definir las memorias pero no me funciona, algo me dejo atras. Please... si alguien conoce el tema que nos heche un cable.... (me siento torpeee....)

PD: A los k no os sale el firm cuando lo grabais: ES LA EEPROM que no se borra.
Si pasa esto lo mejor es
1º- Borrar la memoria del firm (o meter uno corrupto.. total si tenemos el oslink)
2º- Meter una eeprom corrupta (con un editor HEXADECIMAL ponerla a "EE" en vez de "FF" como viene la original) esto tiene su explicacion tecnica aunke parezca una tonteria.
3º- Volver a meter el firm 6070.
4º- Si sabeis... meted la lista de canales con el mediasat, sino buscad con el deco.
5º- fin... es k no rula ya ? jeje.
(a ver si tengo un ratillo y hago un minimanual para todo)

Un saludo...

Última edición por Hknc; 15/03/2006 a las 19:26.
Hknc está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 24/03/2006, 17:42   #30
ALBERJ
Moderador
 
Avatar de ALBERJ
 
Fecha de ingreso: 25/nov/2002
Mensajes: 956
ALBERJ es un glorioso faro de luzALBERJ es un glorioso faro de luzALBERJ es un glorioso faro de luzALBERJ es un glorioso faro de luzALBERJ es un glorioso faro de luz
Cita:
Iniciado por marcozardi
rev.M4.80 (21.03.2006)

FIRMWARE DOESN’T CONTAIN *** !!!

o removed*****
o added ********
o 2000 CH

Enjoy


Nel firmware non sono state implementate le funzioni relative agli EMM, è stata eliminata la funzione EPG ed non è stata implementata la funzione sendDW, a causa del pochissimo spazio a disposizione nel firmware.

X ORA ACCONTENTATEVI D QUESTO :36_5_2_00

Non funziona il tasto E.. il resto è completamente funzionante.. compreso DISECQ, ROTORE, EMU, ecc...
Pero pierde******
Va bien y se puede selecionar el idioma Español
En el Upload brasolino lo tenéis y el upload 6 lo he subido ahora, dentro de un rato ya estará para ser bajado.
__________________
SALUDOS
ALBERJ está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 26/03/2006, 21:54   #31
omaelkan 
Usuario PREMIUM+
 
Fecha de ingreso: 17/ene/2005
Mensajes: 59
omaelkan ha deshabilitado la reputación
[QUOTE=riki58]guena pues os comento colegas un 6070 carga perfectamente mismo oslik mismo firmware todo biem en el otro dice perfecto firm selo traga la 512 y la eprom igual lo enchufo y nada el original siempre no cambia nada
¿qhe le hago[/QUOTE]

Me pasa lo mismo compañero.
Por mas que lo intento el resultado es el mismo, no hay manera de que se entere de que le he intentado meter un firm al deco.
Lo mas curioso es que siguiendoel manual al pie de la letra las prespuestas son correctas y la unica dudea que tengo es la de que le he metido una flash512vacia al final del proceso despues de apagar y repetir el proseso denuevo.
Si encuentras la solucion ya contaras reultados.
Saludos.
omaelkan está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 27/03/2006, 02:45   #32
Hknc
Usuario Activo
 
Avatar de Hknc
 
Fecha de ingreso: 11/mar/2004
Mensajes: 117
Hknc llegará a ser famoso muy pronto
omaelkan , compañero, he dicho como 500 veces cual es la solucion.

lee un poco mas arriba e intentalo please...

el unico problema es que "la eeprom no se borra".

Ya me contaras... Saludoss

PD: Os he dejado el Firm 480 con una eeprom "diferente" y con un minimanual para que metais canales con el Mediasat Editor. Uploas 5 y 8

Última edición por Hknc; 27/03/2006 a las 06:40.
Hknc está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 28/03/2006, 00:50   #33
omaelkan 
Usuario PREMIUM+
 
Fecha de ingreso: 17/ene/2005
Mensajes: 59
omaelkan ha deshabilitado la reputación
Lightbulb

Ahora entiendo Hknc.
El problema es que en el manual que encontre en filescenter (pues no podia bajar nada de lo uploands de aqui) dice que la eprom no se toca y la verdad que ya estaba desesperado con el deco y a pesar de que habia leido todos los post de este hilo no habia caido en ese detalle.
Me pongo al tema y cuento resultados.
Saludos.
omaelkan está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 30/03/2006, 10:48   #34
omaelkan 
Usuario PREMIUM+
 
Fecha de ingreso: 17/ene/2005
Mensajes: 59
omaelkan ha deshabilitado la reputación
hola Hknc
Desde que postee hasta ahora no he logrado poner en marcha el deco.
He leído todo lo que he encontrado y por mas que combino eprom de un lado con los de otro no me arranca ni de coña.
Siguiendo el orden flash > eprom EE > patch 6070lite Hispasat de los hdll480, no se entera de que he intentado meterle el firm. He probado también los paquetes completos del enlace (que funciona ahora) y el resultado sigue siendo el mismo.
Ten paciencia conmigo please, pues mis conocimientos en esto no son muchos pues con el oslink solo he hecho dos 6072 y un 6071 pero me salieron bien a la primera, pero este joio 6070 no arranca ni de coña y mi amigo esta pensando que no me entero mucho en esto ( no va tan encaminado en su juicio).

SAludos.
omaelkan está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 01/04/2006, 10:22   #35
elenigma
Usuario Registrado
 
Fecha de ingreso: 05/nov/2004
Mensajes: 1
elenigma está en el buen camino
buenas Hknc, yo debo de ser igual de torpe que nuestro amigo omaelkan porque no hay manera ni de borrar la puta eprom, ni de hacer que arranque el deco, eso si se lo traga todo y no hay manera, he probado lo de meterle un firm corrupto y si, lo dejo muerto, y cuando lo resucito con el 480Llite otra vez se enciende pero con el puto original, me tiene desesperao, te pido una manita para todos ya que veo que no soy el unico con este problema, gracias y un saludo
elenigma está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 03/04/2006, 16:32   #36
ddavidcs
Usuario Registrado
 
Fecha de ingreso: 03/abr/2006
Mensajes: 3
ddavidcs está en el buen camino
Probando Jtag 6070 para Hknc

Yo tengo conectado un jtag de los de 40 centimos en un 6070, con el pionero consigo leer los datos de la memoria, pero me faltaria sabe rdonde empieza el firm, la lista de canales, etc y las longitudes...

Si sabes algo mas sobre este tema o alguien sabe, rogaría q me lo dijera.

Haber, con el jtagphilips3.1, para leer no hay tu tía, pero con el pionero 5.0 si le doy a leer desde 7fe00000/100000 leo el firm original q lleva el aparato y verificado con el q rula por los uploads, concuerda 100%. El problema es q no soy capaz de escribir. Las memorias q te deja elegir pionero, no concuerdan con las del 6070 y poniendo otras el pionero me dice q escribe pero no lo hace aunque acabe con un ok
Dada mi ignorancia creo q estoy en un ko tecnico, ya q ni con los dataset de las AM29F400BB-70EC q es donde supongo q se aloja el firm, soy capaz de configurar un ini para hacerlo rular. Por otro lado en el jtagphilips da un error de envio de trap, y aunque en el pionero no lo da lo q si q me he dado cuenta es q en el oslink 1.5c hay un trap6070.bin, he probado a meterlo en el directorio del pionero renombrando y tal y nada así q si alguien sabe mas acepto cualquier sugerencia...

Salu2

Última edición por ddavidcs; 04/04/2006 a las 00:20.
ddavidcs está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 05/04/2006, 00:25   #37
Hknc
Usuario Activo
 
Avatar de Hknc
 
Fecha de ingreso: 11/mar/2004
Mensajes: 117
Hknc llegará a ser famoso muy pronto
wenas...

x omaelkan y elenigma: No desespereis... no estais haciendo nada mal, si releeis todos los post vereis que me paso lo mismo (y yo si soy tecnico jejeje) centraros en la eeprom. A ver.. haced esto:

1º meter firm corrupto. es 1Mb (osea dejais el deco muerto)
2º apagadlo y reconectar todo por 2º vez
3º intentad meted la eprom corrupta y luego la leeis. Si se grabo bien (osea leeis lo mismo que escribisteis... mirandolo en un editor HEX) es que ya funcionó. Pero si no leeis lo mismo es que sigue sin grabarse (aun no entiendo que puede ocurrir ... pero pasa).
4º una vez que hayais conseguido meter la eprom y leerla bien, meteis todo lo demas (comparando que sean las dos iguales "dentro = fuera". jejeje)

x ddavidcs: te comento sobre lo del JTag... (y a todos los que leais)

Direccion de inicio de la Flash = 7FF00000 , tamaño = 100000
Direccion de Canales = 50000000 , tamaño = 80000
(la eprom no la mire aun pero no hay problemas con ella)

Yo ya tengo en Pionero todas las deficiniones, y en Jtagkeys tambien, pero el problema es que creo que las memorias estan protegidas y no dan su ID correcto, necesitariamos a alguien que sepa mas del tema. Habria que hacer un "soft Jtag especial para 6070". Al menos, a eso es a lo que he llegado por ahora.
Otra cosa mas, no se si has puenteado el Reset a GND revisalo(el display tiene que quedarse muerto).

Tambien estoy mirando a ver si se puede "obligar" a la memoria a estar desprotegida fisicamente, pero tengo que hacer todo esto despacito y sabiendo lo que hago. No quiero cargarme el deco. Asi que... seguire leyendo... y si alguien es tan amable de ayudarme e investigar conmigo, que me mande privis y voy comentandole mis avances.

Saludos a todos...
Hknc está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 05/04/2006, 02:52   #38
zeon
ModChat
 
Avatar de zeon
 
Fecha de ingreso: 15/oct/2003
Mensajes: 352
zeon llegará a ser famoso muy pronto
pues yo no konsigo ke me marche el oslink 15c
insrucion priviligiada
no haya el starter driver
error grabando driver
ni me dice ke le falta ni se por ke,algun dll. ocx.?.
a ver kien me puede informar.con xp.
salu2
zeon
zeon está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 05/04/2006, 08:58   #39
ddavidcs
Usuario Registrado
 
Fecha de ingreso: 03/abr/2006
Mensajes: 3
ddavidcs está en el buen camino
Gracias por contestar

Pues seguire a la espera de noticias nuevas pq yo tb he configurado las memorias en el pionero con la posicion de los bloques tal y como viene en los datasheet, y nada, me da error al mandar la rutina trap a 40010000 unas veces y alguna q la envia me da error de escritura en la posicion 7FE08000 a que direccion la mandas tu?
Otra cosa a la hora de configurar las memorias, en estos la memoria flash estara partida en los dos chips de amd no? y el resto en el st, como configuras en el ini del pionero los bloques?
Bueno, si me puedes enviar los ficheros de configuración tal y como los has configurado tu te lo agradecería, por otro lado si hay q hacer algo en cuanto a programación si es en vb6 o en c# .net no hay problema

Salu2
ddavidcs está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 06/04/2006, 15:54   #40
marturri
Usuario Activo
 
Fecha de ingreso: 25/jul/2005
Mensajes: 493
marturri está en el buen camino
Para los que tengan problemas con los drivers...

PASOS PARA ELIMINAR EL “ERROR LOADING DRIVER” con el programa oslink1.5c

1- Lo primero es no ponerle al programa compatibilidad con NADA.

2- En la carpeta donde tengamos el OSLINK_15C tenemos que tener estas 6 cosas:
OSLINK.SYS
OSLINK_15C.EXE
TRAP.BIN
TRAP670.BIN
TRAPDATA.BIN
TRAPPACE.BIN

3- Le damos al botón de inicio, y luego a ejecutar.

4- Escribimos regedit y le damos a aceptar. Se nos abrirá una ventana con los registros del Windows XP.

5- Nos vamos metiendo en las siguientes carpetas: HKEY_LOCAL_MACHINE\ SYSTEM\CurrentControlSet\Service

6- Eliminamos la carpeta giveio y todas sus subcarpetas.

7- Reiniciamos el pc.

8- Abrimos otra vez el programa oslink15c.exe. Nos dirá algo de instalar el driver. Le diremos que sí y ya se nos abrirá el programa normalmente. Las siguientes veces que lo abramos ya no nos dirá nada (a menos que hayamos vuelto a reinstalar el Windows o algo de eso, en cuyo caso habrá que borrar otra vez la carpeta giveio).

Última edición por marturri; 06/04/2006 a las 15:55.
marturri está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Publicidad: Conoce las ofertas de www.ElectronicaSuiza.com
Respuesta


Usuarios viendo actualmente este tema: 1 (0 usuarios registrados y 1 visitantes)
 
Herramientas

Permisos para publicar mensajes
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los BB code están Activado
Los Emoticones están Activado
El código [IMG] está Activado
El Código HTML está Activado

Ir al foro

Temas similares
Tema Autor Foro Resp. Último mensaje
TODO SOBRE INTERNET Alfonso ANTENAS SAT: Instalación y Orientación 10 03/05/2008 11:27
Philips dsx6070 NokeR RECEPTORES - GENERAL 0 22/07/2005 12:16
TODO SOBRE INTERNET Alfonso SOFTWARE del PC - PROGRAMAS y S.O. 9 10/12/2004 18:17


!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción.

ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O  DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL.

ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.

USO DE COOKIES: Utilizamos COOKIES y de terceros para mejorar nuestros servicios y navegación por la web. Si continua navegando, consideramos que acepta su uso.  


La franja horaria es GMT +2. Ahora son las 12:49.

Powered por vBulletin™ Version 3.8.10
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Traducido por vBsoporte - vBulletin en español
Resolución óptima: 1024x768 pixels.

Foros Patrocinados por www.ElectronicaSUIZA.com
 

Foros ZackYFileS 2001-2016

 

Copyright © 2007 Zackyfiles.com & Jelsoft Enterprises Ltd.
Todos los derechos reservados.
Prohibida cualquier reproducion total o parcial.