Ver las NORMAS de estos Foros Web ZackYFileS Chat ZackYFileS Agregar a Favoritos Contactar con Administrador
 
 

Clic aquí para comprar a los mejores precios!
Navegación
Retroceder   Foros ZackYFileS >
OTROS TEMAS DE INTERES - INTERNET:
> DOMOTICA - Electrónica en el HOGAR > ROOMBA, SCOOBA, NAVIBOT, etc
Nombre de usuario
Contraseña
Configuración de UsuarioAyuda (FAQs)Nuevos PostsBuscar
Visita las secciones más activas de nuestros Foros
(click en los enlaces de abajo para ir a la sección o comprar)
QVIART UNDRO 2 ENGEL Mini o Engel EN1010 WETEK Play QVIART UNIC o Mini QVIART COMBO 2
COMPRAR con Wifi COMPRAR Mini , EngelDroid 1010 COMPRAR Aquí COMPRAR Unic , Mini COMPRAR v2 Aquí


Clic aquí para comprar a los mejores precios!

Respuesta
 
Herramientas
Antiguo 23/01/2016, 16:30   #1
ratadeldes
Usuario Activo
 
Fecha de ingreso: 13/jul/2010
Mensajes: 72
ratadeldes está en el buen camino
LG Hombot 3.0 HACK wifi

Abro nuevo tema para que podamos compartir info sobre el Hack wifi de la aspiradora robot en questión.

Links que he recopilado para facilitaros las cosas.

Tutorial en Ingles y Alemán:
[url]http://www.roboter-forum.com/showthread.php?10009-LG-Hombot-3-0-(VR6260-VR6270-VR6340)-WLAN-Steuerung-per-Weboberfl%E4che[/url]

APP para el móvil:
[url]https://github.com/rampage128/hombot-control/releases[/url]

Tengo que decir que gracias a la ayuda de [B]acidxtreme[/B] hemos llegado a la conclusión que la versión 2.34
(la que permite ver la cámara en el web interface) es muy inestable,
acaba deteniéndose el servidor web. La versión 2.33 es muy estable, llevo varias semanas con ella.

Última edición por ratadeldes; 23/01/2016 a las 16:31.
ratadeldes está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Publicidad: Conoce las ofertas de www.ElectronicaSuiza.com
Antiguo 24/01/2016, 08:23   #2
acidxtreme
Usuario Registrado
 
Avatar de acidxtreme
 
Fecha de ingreso: 09/ene/2016
Mensajes: 12
acidxtreme está en el buen camino
Gracias a ti!! Muy buena idea abrir post
acidxtreme está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 24/01/2016, 15:59   #3
ratadeldes
Usuario Activo
 
Fecha de ingreso: 13/jul/2010
Mensajes: 72
ratadeldes está en el buen camino
La mayor ventaja que le veo al Hack está en la programación semanal. Este robot, de origen, sólo se puede programar todos los días a la misma hora.

Por cierto..pongo link del USB WiFi que tengo puesto en el mío.

[url]https://www.ElectronicaSuiza.com/gp/your-account/order-history/item/ref=oh_aui_i_d_old_o5?ie=UTF8&itemId=lpnglpjtqmorq&orderId=171-9872391-1483548&returnSummaryId=&shipmentId=D5SVDqLXk[/url]
ratadeldes está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 25/01/2016, 12:10   #4
rsrjaro
Usuario Registrado
 
Fecha de ingreso: 04/ago/2005
Mensajes: 28
rsrjaro está en el buen camino
Perdona, pero no se de donde me puedo bajar la 2.33, solo veo la 2.34. Puedes poner el link por favor.
rsrjaro está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 25/01/2016, 16:20   #5
ratadeldes
Usuario Activo
 
Fecha de ingreso: 13/jul/2010
Mensajes: 72
ratadeldes está en el buen camino
Cita:
Iniciado por rsrjaro Ver mensaje
Perdona, pero no se de donde me puedo bajar la 2.33, solo veo la 2.34. Puedes poner el link por favor.
Aquí tienes el link que tengo gracias a acidxtreme

[url]https://****/#!qkZmHCZI!fkl2ZBkL1MW7IgE-KNE2BXrcPHnG_2RIJlm0XRl86vQ[/url]
ratadeldes está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 25/01/2016, 17:11   #6
acidxtreme
Usuario Registrado
 
Avatar de acidxtreme
 
Fecha de ingreso: 09/ene/2016
Mensajes: 12
acidxtreme está en el buen camino
Mejor poner 2.33 de momento
acidxtreme está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 20/07/2016, 09:26   #7
ratadeldes
Usuario Activo
 
Fecha de ingreso: 13/jul/2010
Mensajes: 72
ratadeldes está en el buen camino
Cool

Cita:
Iniciado por acidxtreme Ver mensaje
Mejor poner 2.33 de momento
Saludos,

Al parecer ya ha salido el nuevo hack para la ultima versión de firmware.

La nueva versión oficial de Firmware es la v16552.

Y ya hay disponible una versión Hack v2.34 para esta versión.

[url]http://www.roboter-forum.com/showthread.php?10009-LG-Hombot-3-0-(VR6260-VR6270-VR6340)-WLAN-Steuerung-per-Weboberfl%E4che[/url]

Las experiencias con la versión Hack v2.34 // 13865 NO han sido buenas, espereremos que la versión Hack 2.34 // 16552 hayan corregido los cuelgues.

Aquí la versión oficial:
[url]http://www.lg.com/es/posventa/soporte-producto/lg-VR6270LVM[/url]


Comentar que la versión v2.33 Hack sobre 13865 funciona a las mil maravillas.


ACIDXTREME !, necesito tu ayuda, a ver si puedes descargar la versión desde roboter-forum, que yo no puedo aun a estas alturas (y mira que lo he intentado). Gracias

Última edición por ratadeldes; 20/07/2016 a las 15:46.
ratadeldes está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 03/08/2016, 23:36   #8
acidxtreme
Usuario Registrado
 
Avatar de acidxtreme
 
Fecha de ingreso: 09/ene/2016
Mensajes: 12
acidxtreme está en el buen camino
Voy a ello

Enviado desde mi SM-G930F mediante Tapatalk
acidxtreme está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 03/10/2016, 23:18   #9
acidxtreme
Usuario Registrado
 
Avatar de acidxtreme
 
Fecha de ingreso: 09/ene/2016
Mensajes: 12
acidxtreme está en el buen camino
Nuevo firm 2.44 hack wifi, que lo disfrutéis!

[url]https://****/#!XpRkmaQS[/url]


Enviado desde mi SM-G930F mediante Tapatalk
acidxtreme está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 12/12/2016, 19:06   #10
ratadeldes
Usuario Activo
 
Fecha de ingreso: 13/jul/2010
Mensajes: 72
ratadeldes está en el buen camino
Hay novedades..... en breve actualizo...
ratadeldes está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 13/12/2016, 18:10   #11
ratadeldes
Usuario Activo
 
Fecha de ingreso: 13/jul/2010
Mensajes: 72
ratadeldes está en el buen camino
Saludos,

Finalmente me decidí a actualizar a la última versión (16552 oficial)
y posteriormente meter el hack v2.34(16552).
y por último actualizar el lg.srv a la 2.44

Llevo unos días probando y la verdad es que noto mejoras.

La base va a buscarla como un ratón a la madriguera, la verdad es que me ha sorprendido lo rápido que va a la base y lo rápido que la encuentra.
Noto que es mas respetuoso con los muebles.

Como bien sabrá Acidextreme a la v2.34 se le incorporo la visión de la cámara superior en el centro de control , pero se colgaba. Ahora actualizando a esta nueva versión (v2.44 bajo v16552oficial) no he tenido cuelgues de momento y la cámara esta operativa!!!!!
Dejo un link para que os descargues lo necesario, solo estará operativo unos días. Así que descargad pronto.

Podeis encontrar toda la info en los enlaces del primer post. A los cuales hay que agradecer todo el buen trabajo que han realizado.

[url]https://drive.google.com/drive/folders/0B1BBfXdoC_PnSG5EWnVIeXUwZkU?usp=sharing[/url]

La versión 16552 ofical es para HOMBOT VR6270LVM. Para otros modelos pasaos por la página oficial de LG.

Descargar la versión oficial aquí

[url]http://www.lg.com/es/posventa/soporte-producto/lg-VR6270LVM[/url]

Última edición por ratadeldes; 13/12/2016 a las 18:13.
ratadeldes está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 20/12/2016, 11:35   #12
reveli0n
Usuario Registrado
 
Fecha de ingreso: 19/dic/2016
Mensajes: 15
reveli0n está en el buen camino
Cita:
Iniciado por ratadeldes Ver mensaje
Saludos,

Finalmente me decidí a actualizar a la última versión (16552 oficial)
y posteriormente meter el hack v2.34(16552).
y por último actualizar el lg.srv a la 2.44

Llevo unos días probando y la verdad es que noto mejoras.

La base va a buscarla como un ratón a la madriguera, la verdad es que me ha sorprendido lo rápido que va a la base y lo rápido que la encuentra.
Noto que es mas respetuoso con los muebles.

Como bien sabrá Acidextreme a la v2.34 se le incorporo la visión de la cámara superior en el centro de control , pero se colgaba. Ahora actualizando a esta nueva versión (v2.44 bajo v16552oficial) no he tenido cuelgues de momento y la cámara esta operativa!!!!!
Dejo un link para que os descargues lo necesario, solo estará operativo unos días. Así que descargad pronto.

Podeis encontrar toda la info en los enlaces del primer post. A los cuales hay que agradecer todo el buen trabajo que han realizado.

[url]https://drive.google.com/drive/folders/0B1BBfXdoC_PnSG5EWnVIeXUwZkU?usp=sharing[/url]

La versión 16552 ofical es para HOMBOT VR6270LVM. Para otros modelos pasaos por la página oficial de LG.

Descargar la versión oficial aquí

[url]http://www.lg.com/es/posventa/soporte-producto/lg-VR6270LVM[/url]

Muchas gracias por el aporte y gracias por vuestros trabajos, pero no lo voy a poder utilizar.

Estaba cambiando las voces y en una de estas el hom bot ha dejado de leer el usb, creo que me quedo con las ganas de utilizar esto. tendría que haber empezado por aquí.
reveli0n está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 21/12/2016, 17:44   #13
titojor
Usuario Registrado
 
Fecha de ingreso: 18/dic/2016
Mensajes: 1
titojor está en el buen camino
Buenas a todos soy nuevo en esto del hombot y estoy intentando conecta el mio (VR6270LVMB) con el wifi le he cargado el firm HACK WIFI HOMBOT 3.0a modificando el wpa.conf pero no se conecta al ruter, he probado siguiendo las intrucciones del post aleman pero no lo consigo a ver si alguien puede echarme un cable
titojor está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 25/12/2016, 16:38   #14
reveli0n
Usuario Registrado
 
Fecha de ingreso: 19/dic/2016
Mensajes: 15
reveli0n está en el buen camino
Le dejaste las comillas????. A mi me costo mucho pero lo conseguí.

Una preguntilla para los expertos.

Yo tengo un problema y es que si apago el HOMBOT y vuelvo a encenderlo, este realiza la conexión wifi bien, pero a los minutos pierde la conexión y el pincho wifi no luce. Es como si el HOMBOT cortara la trasmisión usb para ahorrar batería. Alguna solución.


Gracias a todos.
reveli0n está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 25/12/2016, 16:45   #15
ratadeldes
Usuario Activo
 
Fecha de ingreso: 13/jul/2010
Mensajes: 72
ratadeldes está en el buen camino
[QUOTE=reveli0n;4800182]Le dejaste las comillas????. A mi me costo mucho pero lo conseguí.

Una preguntilla para los expertos.

Yo tengo un problema y es que si apago el HOMBOT y vuelvo a encenderlo, este realiza la conexión wifi bien, pero a los minutos pierde la conexión y el pincho wifi no luce. Es como si el HOMBOT cortara la trasmisión usb para ahorrar batería. Alguna solución.


Gracias a todos.[/QUOTE]
Yo también he tenido esos problemas y he bajado a la versión 2.34. ahora ya no pierde comunicación, aunque sigo en pruebas. Por favor, probad la 2.34 y comentad que tal.

Para cargar la 2.34 tenéis que cargar el LG.srv que hay en la versión base 2.34. Vamos, igual que habéis hecho con la 2.44 pero metiendo 2.34 en el interface web.

Enviado desde mi SM-N910F mediante Tapatalk
ratadeldes está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 25/12/2016, 17:24   #16
reveli0n
Usuario Registrado
 
Fecha de ingreso: 19/dic/2016
Mensajes: 15
reveli0n está en el buen camino
[QUOTE=ratadeldes;4800183]Yo también he tenido esos problemas y he bajado a la versión 2.34. ahora ya no pierde comunicación, aunque sigo en pruebas. Por favor, probad la 2.34 y comentad que tal.

Para cargar la 2.34 tenéis que cargar el LG.srv que hay en la versión base 2.34. Vamos, igual que habéis hecho con la 2.44 pero metiendo 2.34 en el interface web.

Enviado desde mi SM-N910F mediante Tapatalk[/QUOTE]


Muchisimas gracias, cuando llegue hoy a casa le mete el 2.34 y te comento mañana o esta noche, gracias.
reveli0n está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 25/12/2016, 18:24   #17
ratadeldes
Usuario Activo
 
Fecha de ingreso: 13/jul/2010
Mensajes: 72
ratadeldes está en el buen camino
Cita:
Iniciado por titojor Ver mensaje
Buenas a todos soy nuevo en esto del hombot y estoy intentando conecta el mio (VR6270LVMB) con el wifi le he cargado el firm HACK WIFI HOMBOT 3.0a modificando el wpa.conf pero no se conecta al ruter, he probado siguiendo las intrucciones del post aleman pero no lo consigo a ver si alguien puede echarme un cable
Prueba lo que dice reveli0n, seguro que es eso.

Enviado desde mi SM-N910F mediante Tapatalk
ratadeldes está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 25/12/2016, 23:07   #18
reveli0n
Usuario Registrado
 
Fecha de ingreso: 19/dic/2016
Mensajes: 15
reveli0n está en el buen camino
[QUOTE=ratadeldes;4800183]Yo también he tenido esos problemas y he bajado a la versión 2.34. ahora ya no pierde comunicación, aunque sigo en pruebas. Por favor, probad la 2.34 y comentad que tal.

Para cargar la 2.34 tenéis que cargar el LG.srv que hay en la versión base 2.34. Vamos, igual que habéis hecho con la 2.44 pero metiendo 2.34 en el interface web.

Enviado desde mi SM-N910F mediante Tapatalk[/QUOTE]



Nada problema persiste :-( alguna idea?????.

Última edición por reveli0n; 25/12/2016 a las 23:08.
reveli0n está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 26/12/2016, 06:46   #19
ratadeldes
Usuario Activo
 
Fecha de ingreso: 13/jul/2010
Mensajes: 72
ratadeldes está en el buen camino
Cita:
Iniciado por reveli0n Ver mensaje
Nada problema persiste :-( alguna idea?????.
Que pincho USB usas?.

Enviado desde mi SM-N910F mediante Tapatalk
ratadeldes está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 26/12/2016, 07:36   #20
reveli0n
Usuario Registrado
 
Fecha de ingreso: 19/dic/2016
Mensajes: 15
reveli0n está en el buen camino
Cita:
Iniciado por ratadeldes Ver mensaje
Que pincho USB usas?.

Enviado desde mi SM-N910F mediante Tapatalk

Buenas utilizo el mismo que los alemanes.

Una cosilla como podría borrar todo el contenido al robot e añadirle la copia que hice cuando cambié los audios y empezar desde cero a ver si va mejor.


Gracias.
reveli0n está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 27/12/2016, 12:58   #21
ratadeldes
Usuario Activo
 
Fecha de ingreso: 13/jul/2010
Mensajes: 72
ratadeldes está en el buen camino
[QUOTE=reveli0n;4800215]Buenas utilizo el mismo que los alemanes.

Una cosilla como podría borrar todo el contenido al robot e añadirle la copia que hice cuando cambié los audios y empezar desde cero a ver si va mejor.


Gracias.[/QUOTE]

La verdad que ahora no recuerdo que puedes hacer lo que comentas. Pero ten por seguro que la estabilidad del hack no depende de eso, la versión mas estable que probé fue la 2.33 (que no lleva la función de cámara). El problema es que creo que la versión 2.33 solo debería de funcionar que la versión de firmware oficial anterior.

Voy a seguir con las pruebas de esta 2.34 y ya comento como va la cosa en cuestión de estabilidad.
ratadeldes está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 28/12/2016, 18:04   #22
rsrjaro
Usuario Registrado
 
Fecha de ingreso: 04/ago/2005
Mensajes: 28
rsrjaro está en el buen camino
[QUOTE=reveli0n;4800182]Le dejaste las comillas????. A mi me costo mucho pero lo conseguí.

Una preguntilla para los expertos.

Yo tengo un problema y es que si apago el HOMBOT y vuelvo a encenderlo, este realiza la conexión wifi bien, pero a los minutos pierde la conexión y el pincho wifi no luce. Es como si el HOMBOT cortara la trasmisión usb para ahorrar batería. Alguna solución.


Gracias a todos.[/QUOTE]

Estoy intentando conectar la Hombot por wifi y no lo consigo, no se si se dejan o no las comillas. Los hago de las 2 formas y nada. En que puedo fallar?
El Pincho wifi ni se enciende.

Última edición por rsrjaro; 29/12/2016 a las 00:39.
rsrjaro está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 29/12/2016, 01:34   #23
ratadeldes
Usuario Activo
 
Fecha de ingreso: 13/jul/2010
Mensajes: 72
ratadeldes está en el buen camino
Cita:
Iniciado por rsrjaro Ver mensaje
Estoy intentando conectar la Hombot por wifi y no lo consigo, no se si se dejan o no las comillas. Los hago de las 2 formas y nada. En que puedo fallar?
El Pincho wifi ni se enciende.
SI, las comillas tienen que estar.
Revisa bien el ssid y la clave wpa.
ratadeldes está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 29/12/2016, 11:15   #24
rsrjaro
Usuario Registrado
 
Fecha de ingreso: 04/ago/2005
Mensajes: 28
rsrjaro está en el buen camino
Gracias por contestar tan rapido, pero sigo igual.
Comento los pasos que sigo.

1.- el Usb wifi es el TP-link WN823N
2.- La version del Hombot es la última (16552)
3.- Me bajo la version última del foro aleman (INSTALL_LG_Hombot_3.0_FW_16552_WLAN-Steuerung_v2.34)
4.- Modifico el archivo wpa.conf con mis datos, y entre comillas (con Notepad++)
5.- EL archivo wificonn.sh no lo modifico, para que coga IP por DHCP.
6.- Con el Hombot apagado pongo el PEN, enciendo y tecla Star hasta que dice "COMPLETE" y apago.
7.- Cambio el Pen por el Usb Wifi y enciendo y doy a la tecla inicio.

Pues el Hombot se inicia completamente sin decir nada, y veo que el Usb wifi no se enciende ninguna luz. He probado el Usb en el ordenador y cuando le instalo los driver si se enciende y funciona.
y mi duda es que si yo en el archivo wpa.conf pusiera mal los datos, aún asi, deveria intentar conectarse y encenderse la luz ¿no?
Y otra duda es saber si en el archivo wificonn.sh hay que modificar algo más, o solo lo de la línea 69 y 70 para tener la IP estática.
Gracias

PD: en el archivo wificonn.sh en la linea 69, donde pone
udhcpc -i "$WIFI_DEVICE_NAME" -n -t 5 -q
¿lo que va entre parentesis, hay que cambiarlo por el nombre de mi Red?

Última edición por rsrjaro; 29/12/2016 a las 11:24.
rsrjaro está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 30/12/2016, 02:53   #25
ratadeldes
Usuario Activo
 
Fecha de ingreso: 13/jul/2010
Mensajes: 72
ratadeldes está en el buen camino
[QUOTE=rsrjaro;4800395]Gracias por contestar tan rapido, pero sigo igual.
Comento los pasos que sigo.

1.- el Usb wifi es el TP-link WN823N
2.- La version del Hombot es la última (16552)
3.- Me bajo la version última del foro aleman (INSTALL_LG_Hombot_3.0_FW_16552_WLAN-Steuerung_v2.34)
4.- Modifico el archivo wpa.conf con mis datos, y entre comillas (con Notepad++)
5.- EL archivo wificonn.sh no lo modifico, para que coga IP por DHCP.
6.- Con el Hombot apagado pongo el PEN, enciendo y tecla Star hasta que dice "COMPLETE" y apago.
7.- Cambio el Pen por el Usb Wifi y enciendo y doy a la tecla inicio.

Pues el Hombot se inicia completamente sin decir nada, y veo que el Usb wifi no se enciende ninguna luz. He probado el Usb en el ordenador y cuando le instalo los driver si se enciende y funciona.
y mi duda es que si yo en el archivo wpa.conf pusiera mal los datos, aún asi, deveria intentar conectarse y encenderse la luz ¿no?
Y otra duda es saber si en el archivo wificonn.sh hay que modificar algo más, o solo lo de la línea 69 y 70 para tener la IP estática.
Gracias

PD: en el archivo wificonn.sh en la linea 69, donde pone
udhcpc -i "$WIFI_DEVICE_NAME" -n -t 5 -q
¿lo que va entre parentesis, hay que cambiarlo por el nombre de mi Red?[/QUOTE]

En el archivo wificonn.sh no toques nada a no ser que como tu muy bien has dicho necesites poner ip fija porque no dispongas de servidor dhcp en tu red.

A mi alguna vez me ha ocurrido que una vez puesto el wifi usb y seguir los pasos que comentas tampoco ha dicho nada el hombot, he tenido que apagar y enchufar un par de veces del botón lateral para que funcione. pruebalo. debería de funcionar. PERO yo me decantaría mas por un error en la autenticacion, o simplemente que tu router no es compatible con wpa.

En mi caso el HOMEBOT se conecta en modo WPA2 PSK y encryptacion aes.
Puedes probar a poner tu movil en modo punto de acceso wifi y descartar el router.

Última edición por ratadeldes; 30/12/2016 a las 03:04.
ratadeldes está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 30/12/2016, 02:59   #26
ratadeldes
Usuario Activo
 
Fecha de ingreso: 13/jul/2010
Mensajes: 72
ratadeldes está en el buen camino
Por cierto,

Llevo 5 días de pruebas con la 2.34 y va muy bien.
No se ha perdido la comunicación wifi en esos 5 días.
Ha vuelto todos los días a la base de carga varias veces y a la primera.
ratadeldes está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 30/12/2016, 13:58   #27
rsrjaro
Usuario Registrado
 
Fecha de ingreso: 04/ago/2005
Mensajes: 28
rsrjaro está en el buen camino
He probado lo que me dice ratadeldes (encender y apagar varias veces y usar el movil como modem) y nada. Lo que más me estraña es que el Usb no se enciende en ningún momento, como si no se alimentase. Voy a probar a comprar el del foro alemán, haber que tal.
rsrjaro está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 01/01/2017, 11:40   #28
ratadeldes
Usuario Activo
 
Fecha de ingreso: 13/jul/2010
Mensajes: 72
ratadeldes está en el buen camino
[QUOTE=rsrjaro;4800466]He probado lo que me dice ratadeldes (encender y apagar varias veces y usar el movil como modem) y nada. Lo que más me estraña es que el Usb no se enciende en ningún momento, como si no se alimentase. Voy a probar a comprar el del foro alemán, haber que tal.[/QUOTE]
Pregunta a los alemanes, si, seguro que eso ya le habrá ocurrido a alguien.

Enviado desde mi SM-N910F mediante Tapatalk
ratadeldes está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 01/01/2017, 19:44   #29
rsrjaro
Usuario Registrado
 
Fecha de ingreso: 04/ago/2005
Mensajes: 28
rsrjaro está en el buen camino
[QUOTE=ratadeldes;4800533]Pregunta a los alemanes, si, seguro que eso ya le habrá ocurrido a alguien.

Enviado desde mi SM-N910F mediante Tapatalk[/QUOTE]

Eres un crack. Despues de leer un monton de páginas en "AlemEspañol" he podido entender que de mi Usb-wifi hay 2 versiones y la V2 que es la mia no funciona. Asi que si a otro le pasa que sepa que TL-WN823N V2 no funciona.
rsrjaro está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 02/01/2017, 01:05   #30
ratadeldes
Usuario Activo
 
Fecha de ingreso: 13/jul/2010
Mensajes: 72
ratadeldes está en el buen camino
[QUOTE=rsrjaro;4800555]Eres un crack. Despues de leer un monton de páginas en "AlemEspañol" he podido entender que de mi Usb-wifi hay 2 versiones y la V2 que es la mia no funciona. Asi que si a otro le pasa que sepa que TL-WN823N V2 no funciona.[/QUOTE]

Me alegro de que hayas encontrado el problema, ahora a buscar un V1 o alguno compatible.
ratadeldes está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 03/01/2017, 00:33   #31
Rubensgarcia
Usuario Registrado
 
Fecha de ingreso: 03/ene/2017
Mensajes: 2
Rubensgarcia está en el buen camino
Hola!!! Soy nuevo por aquí, me he comprado un Hombot VR64702lvmb... y os quería preguntar si este Hack es compatible también con mi modelo o solo con algún otro?? Por lo que he visto en la web de LG la actualización actual es común para un montón de modelos...

Gracias y un saludo
Rubensgarcia está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 04/01/2017, 00:26   #32
ratadeldes
Usuario Activo
 
Fecha de ingreso: 13/jul/2010
Mensajes: 72
ratadeldes está en el buen camino
[QUOTE=Rubensgarcia;4800620]Hola!!! Soy nuevo por aquí, me he comprado un Hombot VR64702lvmb... y os quería preguntar si este Hack es compatible también con mi modelo o solo con algún otro?? Por lo que he visto en la web de LG la actualización actual es común para un montón de modelos...

Gracias y un saludo[/QUOTE]

No te lo puedo asegurar 100%, todo lo que hagas en tu robot es decisión tuya y siempre bajo tu responsabilidad, pero yo veo que la versión de software es compatible con los modelos que aparecen en la web de lg:


VR64607LV
VR64703LVM
VR62601LV
VR62701LVB
VR6340LV
[B]VR6270LVM[/B]
VR6260LV
VR64604LV
VR64702LVMT
VR62701LV
VR6270LVMB
[COLOR="Red"]VR64702LVMB[/COLOR]
VR6140LV
VR64701LVMP

en negrita está mi modelo, y en rojo el tuyo.

En principio no veo problema. Pero reitero, si hackeas es tu decisión y responsabilidad.

Última edición por ratadeldes; 04/01/2017 a las 00:27.
ratadeldes está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 04/01/2017, 00:42   #33
ratadeldes
Usuario Activo
 
Fecha de ingreso: 13/jul/2010
Mensajes: 72
ratadeldes está en el buen camino
Actualizo:

Casi 10 días de pruebas y a vuelto a la base el 100% de las veces, esto no ocurría con la versión 13865. (limpia Lunes-Miércoles-Viernes y sábado gracias a la programación hack).
La conexión WIFI estable. (solo un cuelgue en 10 días porque le hice un test de stress a la web de luiggi cambiando de página sin dejar que cargará la anterior durante un rato).

También ayuda a que funcione bien la protección del aro de sensores que me he currado.

Última edición por ratadeldes; 04/01/2017 a las 00:43.
ratadeldes está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 04/01/2017, 16:25   #34
Rubensgarcia
Usuario Registrado
 
Fecha de ingreso: 03/ene/2017
Mensajes: 2
Rubensgarcia está en el buen camino
Gracias por tu respuesta, en principio voy a actualizarlo ahora a la ultima versión, y si veo que va bien y tal compraré el adaptador wifi...y ya hare pruebas jajaja

No se con qué versión viene el robot, pero en comparación con el Neato Botvac 85 que tenía antes, noto que hace la limpieza de manera extraña, limpia una habitación....se va a la otra punta de la casa...vuelve....y además, el piso son unos 90 metros y va a recargarse para seguir porque no le da tiempo, aun habiendo pasado por toda la casa a mi parecer.

Un saludo
Rubensgarcia está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 04/01/2017, 18:03   #35
ratadeldes
Usuario Activo
 
Fecha de ingreso: 13/jul/2010
Mensajes: 72
ratadeldes está en el buen camino
[QUOTE=Rubensgarcia;4800704]Gracias por tu respuesta, en principio voy a actualizarlo ahora a la ultima versión, y si veo que va bien y tal compraré el adaptador wifi...y ya hare pruebas jajaja

No se con qué versión viene el robot, pero en comparación con el Neato Botvac 85 que tenía antes, noto que hace la limpieza de manera extraña, limpia una habitación....se va a la otra punta de la casa...vuelve....y además, el piso son unos 90 metros y va a recargarse para seguir porque no le da tiempo, aun habiendo pasado por toda la casa a mi parecer.

Un saludo [/QUOTE]
Pon limpieza celda por celda. Creo que ira mucho mejor en espacios reducidos.

Enviado desde mi SM-N910F mediante Tapatalk
ratadeldes está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 05/01/2017, 03:53   #36
reveli0n
Usuario Registrado
 
Fecha de ingreso: 19/dic/2016
Mensajes: 15
reveli0n está en el buen camino
Bueno pues os cuento.

De repente el peque no quería leer más usb y dejo de leer tanto el pincho WiFi como los Pen.

Me fui de noche vieja unos días y lo dejé apagado a la vuelta cogió el usb y le cargue el software oficial, después el hack y por último el pincho.

He probado los update lg 2.34 - 2.44 y 2.51 que es el último que hay en descarga donde los alemanes.

Pues bien no hay forma lo apagas enciendes y coge la red genial, se queda operativo hasta que se desconecta cuando no está cargando o cuando está en la base y desaparece el reloj del LCD.

Así que nada no soy capaz de hacerle funcionar el wifi sin cortes.

Por cierto tengo el mail configurado y funciona, lo único que me falta es eso y hacerle un borrado de mapas para que memorice mi casa desde cero, Que no se hacerlo.

Última edición por reveli0n; 05/01/2017 a las 03:57.
reveli0n está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 05/01/2017, 08:34   #37
ratadeldes
Usuario Activo
 
Fecha de ingreso: 13/jul/2010
Mensajes: 72
ratadeldes está en el buen camino
[QUOTE=reveli0n;4800748]Bueno pues os cuento.

De repente el peque no quería leer más usb y dejo de leer tanto el pincho WiFi como los Pen.

Me fui de noche vieja unos días y lo dejé apagado a la vuelta cogió el usb y le cargue el software oficial, después el hack y por último el pincho.

He probado los update lg 2.34 - 2.44 y 2.51 que es el último que hay en descarga donde los alemanes.

Pues bien no hay forma lo apagas enciendes y coge la red genial, se queda operativo hasta que se desconecta cuando no está cargando o cuando está en la base y desaparece el reloj del LCD.

Así que nada no soy capaz de hacerle funcionar el wifi sin cortes.

Por cierto tengo el mail configurado y funciona, lo único que me falta es eso y hacerle un borrado de mapas para que memorice mi casa desde cero, Que no se hacerlo.[/QUOTE]
Sí por alguna razón el hombot entra en bajo consumo apagándose el lcd es normal qie pierda la conexión wifi.

A parte de eso a mi la que me va muy bien es la 2.34.
La 2.44 y 2.51 no eran estables en cuanto a conexión y era muy fácil que se cortará la conexión entrando al interface web o aleatoriamente sin hacer nada.





Enviado desde mi SM-N910F mediante Tapatalk
ratadeldes está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 05/01/2017, 08:40   #38
reveli0n
Usuario Registrado
 
Fecha de ingreso: 19/dic/2016
Mensajes: 15
reveli0n está en el buen camino
[QUOTE=ratadeldes;4800749]Sí por alguna razón el hombot entra en bajo consumo apagándose el lcd es normal qie pierda la conexión wifi.

A parte de eso a mi la que me va muy bien es la 2.34.
La 2.44 y 2.51 no eran estables en cuanto a conexión y era muy fácil que se cortará la conexión entrando al interface web o aleatoriamente sin hacer nada.





Enviado desde mi SM-N910F mediante Tapatalk[/QUOTE]

Que pincho tienes tu???
reveli0n está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 05/01/2017, 10:17   #39
ratadeldes
Usuario Activo
 
Fecha de ingreso: 13/jul/2010
Mensajes: 72
ratadeldes está en el buen camino
Cita:
Iniciado por reveli0n Ver mensaje
Que pincho tienes tu???
El tp-link

Enviado desde mi SM-N910F mediante Tapatalk
ratadeldes está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 05/01/2017, 14:31   #40
reveli0n
Usuario Registrado
 
Fecha de ingreso: 19/dic/2016
Mensajes: 15
reveli0n está en el buen camino
Cita:
Iniciado por ratadeldes Ver mensaje
El tp-link

Enviado desde mi SM-N910F mediante Tapatalk

Creo que mi fallo esta en el pincho.

Yo tengo el Edimax V1.0A
reveli0n está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Publicidad: Conoce las ofertas de www.ElectronicaSuiza.com
Respuesta


Usuarios viendo actualmente este tema: 1 (0 usuarios registrados y 1 visitantes)
 
Herramientas

Permisos para publicar mensajes
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los BB code están Activado
Los Emoticones están Activado
El código [IMG] está Activado
El Código HTML está Desactivado

Ir al foro

Temas similares
Tema Autor Foro Resp. Último mensaje
LG Hombot 3.0 Square Garel ROOMBA, SCOOBA, NAVIBOT, etc 392 02/08/2016 16:50
MANUAL: Instalar un segundo USB para amplificador WIFI !! ZackY Engel RS4800Y HD 120 11/10/2014 00:58
ONO Wifi llegará a toda España el próximo 9 de julio miguelcbc CABLETV - Debate general 0 28/06/2014 10:14
ONO Wifi se lanza en Valencia y Tarrasa miguelcbc CABLETV - Debate general 1 31/01/2014 21:57


!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción.

ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O  DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL.

ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.

USO DE COOKIES: Utilizamos COOKIES y de terceros para mejorar nuestros servicios y navegación por la web. Si continua navegando, consideramos que acepta su uso.  


La franja horaria es GMT +2. Ahora son las 17:30.

Powered por vBulletin™ Version 3.8.10
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Traducido por vBsoporte - vBulletin en español
Resolución óptima: 1024x768 pixels.

Foros Patrocinados por www.ElectronicaSUIZA.com
 

Foros ZackYFileS 2001-2016

 

Copyright © 2007 Zackyfiles.com & Jelsoft Enterprises Ltd.
Todos los derechos reservados.
Prohibida cualquier reproducion total o parcial.