Ver las NORMAS de estos Foros Web ZackYFileS Chat ZackYFileS Agregar a Favoritos Contactar con Administrador
 
 

Clic aquí para comprar a los mejores precios!
Navegación
Retroceder   Foros ZackYFileS >
PCMCIAS, TARJETAS ELECTRONICAS, PROGRAMADORES, JTAGs, UNLOOPERs, etc:
> PROGRAMADORES, JTAGs, UNLOOPERs e INTERFACES > GRABADORES: Apollo, Phoenix, Te20
Nombre de usuario
Contraseña
Configuración de UsuarioAyuda (FAQs)Nuevos PostsBuscar
Visita las secciones más activas de nuestros Foros
(click en los enlaces de abajo para ir a la sección o comprar)
QVIART UNDRO 2 ENGEL Mini o Engel EN1010 WETEK Play QVIART UNIC o Mini QVIART COMBO 2
COMPRAR con Wifi COMPRAR Mini , EngelDroid 1010 COMPRAR Aquí COMPRAR Unic , Mini COMPRAR v2 Aquí


Clic aquí para comprar a los mejores precios!

Respuesta
 
Herramientas
Antiguo 05/12/2003, 12:07   #1
Boomer
Usuario Activo
 
Avatar de Boomer
 
Fecha de ingreso: 29/sep/2003
Mensajes: 13
Boomer está en el buen camino
¡¡¡Solución DlportIO en XP!!!

Hola majetes: despues de descalabazarme un monton, ¡¡lo he conseguido!!. Mi puñetero Apollo se apaga, mi rebelde FunMagic traga con el dlportio.sys. POR FIN.

SOLUCION 1ª):

Descarga del programa "Loaddrv" del site [url]www.roboticsclub.org/cereb/fpphowto.html[/url]

Comprueba si en C:\windows\system32\drivers se halla DLPortIO.sys. Si no lo tienes, copialó de la carpeta de "FunMagic" y pegaló (Dlportio)

Descomprime el "Loaddrv"

Vé a la página [url]http://www.aerocomm.com/Software/Win2000_and_XP_Guide.pdf[/url]

Ahí tienes, en inglés, formato PDF, con gráficos muy aclaratorios los pasos a seguir para activar el "Dlportio.sys" en Win XP (tambien en W2000)

SOLUCIÓN 2ª):
http://www.giobe2000.it/HW/Parallela/Pag/Prg00_3.asp

Si no teneís o no encontraís "DlPortIO.sys", lo podeis bajar de aquí. En esta misma página encontrareis el fichero en zip " dlportio install.exe ". Despues de bajarlo y descomprimir os efectua una instalación asistida del driver dlportio. Reiniciais.

Por último, Panel de control/Sistema/Hardware/Administrador de Dispositivos/pestaña "Ver"/Dispositivos ocultos/Controladores que no son Plug & Play/Dlportio. clikais en el y seleccionais en pestaña "driver" Estado, Iniciar y en tipo de inicio "Automático", Aceptais y hala... a funcionar

PD: si teniaís instalado "FunMagic" dando problemas, es aconsejable borrarlo, volverlo a instalalar y ejecutar para que inicie el driver.

Saludos y espero que Jordan, Faruk y otros tanto resuelvan el problema.

Última edición por Boomer; 05/12/2003 a las 12:14.
Boomer está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Publicidad: Conoce las ofertas de www.ElectronicaSuiza.com
Antiguo 23/01/2004, 09:43   #2
willicam
Usuario Registrado
 
Fecha de ingreso: 23/ene/2004
Mensajes: 1
willicam está en el buen camino
Este si que me ha funcionado 100%. Muchas gracias por la informacion, es una locura esto del puerto en XP.
willicam está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 07/02/2004, 17:11   #3
The Cook
Usuario Registrado
 
Avatar de The Cook
 
Fecha de ingreso: 21/jul/2003
Mensajes: 2
The Cook está en el buen camino
Nirvana

Saludos.
Bueno pido disculpas de antemano pero es que llevo una semana instalando el XP en los ordenadores de casa, uno viejo y otro viejísimo, y además de no funcionar nada correctamente, ahora tengo que ir solucionando los problemas de cada programa. Nada más entrar a buscar veo este hilo y mi pregunta es si servirá para el Nirvana??
Hasta ahora con el W Me ningún problema, en el puerto de la impresora que lo tenía para el scanner, solo tenía que cerrar la aplicación que aparecía en la barra de inicio y ya estaba funcionaba el Nirvana, pero ahora no me aparece esta aplicación (no funcionará con el windows xp claro) y no puedo desconectar nada así que desinstalé, pero ni con esas, volví a instalar el Nirvana, puse algún dll y nada.
Volveré a instalar el scanner y probaré lo del hilo a ver, a ver si alguien tiene más ideas.
Saludos.
The Cook está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 07/02/2004, 22:27   #4
sswap
Usuario Activo
 
Fecha de ingreso: 21/jul/2003
Mensajes: 24
sswap está en el buen camino
yo he conseguido solucionar el problema del puerto con el programa port95nt
sswap está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 08/02/2004, 05:10   #5
The Cook
Usuario Registrado
 
Avatar de The Cook
 
Fecha de ingreso: 21/jul/2003
Mensajes: 2
The Cook está en el buen camino
A tus pies sswap, diana de 1000. Las soluciones sencillas siempre fueron mis preferidas, bajar, instalar y reiniciar. Chapó!!.
Por cierto qu e la ventana de grabando flash pone I"C Programmer 1.2 y antes no sé si lo ponía.
Claro que ahora tengo que renovar mis tarjetas que ya no valen. Saludos. Por cierto también reinstalé el scanner que no funcionaba (doble acierto).
The Cook está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 11/03/2004, 03:18   #6
Aco_Macael
Usuario Registrado
 
Fecha de ingreso: 11/mar/2003
Mensajes: 1
Aco_Macael está en el buen camino
Efectivamente, despues de probar mil y una cosa, con el port95n, solucionados todos los problemas, gracias
Aco_Macael está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 21/03/2004, 01:41   #7
raminsky
Usuario Activo
 
Fecha de ingreso: 15/ene/2003
Mensajes: 17
raminsky está en el buen camino
hola, estoy atascadillo a la hora de usar el loaddrv, pues en la página que mencionas , aerocomm, no encuentro ese manual para activar del dlportio.sys en WXP, y el segundo metodo que mencionas no me rula pues ejecuto el programa pero a la hora de buscar Panel de control/Sistema/Hardware/Administrador de Dispositivos/pestaña "Ver"/Dispositivos ocultos/Controladores que no son Plug & Play/Dlportio, este no está. Este ha sido mi caballo de batalla durante un año y ya lo habia dado por perdido, por tanto cualquier ayuda os la agradecería un montón. Un saludo y gracias!!!!
raminsky está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 10/05/2004, 11:33   #8
Alivenabala
Usuario Registrado
 
Fecha de ingreso: 09/nov/2003
Mensajes: 1
Alivenabala está en el buen camino
Al fin.
Gracias por tu información.
COnseguí leer y grabar la eeprom con XP y el Funmagic 1.40, sin sacarla de la tarjeta.

Muchas gracias.
Alivenabala está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 14/05/2004, 12:23   #9
kazy
Usuario Registrado
 
Fecha de ingreso: 30/abr/2004
Mensajes: 1
kazy está en el buen camino
soy incapaz de leer nada con el apolo II he probado todo veo por aqui que elproblema lo da en xp y 2000 a mi me daba el mismo error en el 98 dispositivo no encontrado en puerto paralelo
error en el procedimiento init
kazy está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 27/11/2004, 12:54   #10
El Maño
Usuario Registrado
 
Fecha de ingreso: 19/ene/2004
Mensajes: 1
El Maño está en el buen camino
Hola compañero, he realizado todo lo que dices, pero cuando voy a administrador de dispositivos, no tengo el archivo diportio, en cambio lo tengo en los drivers, como se pasa ha administrador de dispositivos, supongo que la solución sera esa.
Saludos y gracias
El Maño está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 29/12/2005, 00:27   #11
KEKY
Usuario Registrado
 
Fecha de ingreso: 10/feb/2004
Mensajes: 29
KEKY no se le puede calificar en este momento
Hola compañero, he realizado todo lo que diceshe probado 2000 dlportios y no funcionan en wxpen ordenador confg. port378/irq7mode ecp

esto no rula ni de mentiras haber si hay algun colegita ke me pueda pasar uno ke funcione y las instrucciones [URL="http://cap sigle @hotmail.com"]

gracias

salu2 [IMG][/IMG]
KEKY está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 28/01/2006, 10:50   #12
carmelote
Baneado
 
Avatar de carmelote
 
Fecha de ingreso: 22/ago/2003
Mensajes: 515
carmelote está en el buen camino
pues si que parece que funcionan.

salu2
carmelote está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 28/01/2006, 23:16   #13
musikaio
Usuario Registrado
 
Fecha de ingreso: 27/ene/2006
Mensajes: 8
musikaio no se le puede calificar en este momento
Oye como has hecho para que funcione?
musikaio está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 03/10/2006, 22:54   #14
kaisseer
Usuario Registrado
 
Fecha de ingreso: 20/sep/2004
Mensajes: 6
kaisseer está en el buen camino
sois los putos amos, he ejecutado el archivo "dlportio install.exe", he reiniciado con el apollo conectado y voila a programar mi fun, gracias colegas sois los mejores.
kaisseer está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 26/06/2007, 00:42   #15
txopito
Usuario Registrado
 
Fecha de ingreso: 26/jun/2007
Mensajes: 1
txopito está en el buen camino
problema con el port95nt

Cita:
Iniciado por Aco_Macael Ver mensaje
Efectivamente, despues de probar mil y una cosa, con el port95n, solucionados todos los problemas, gracias
despues de bajarme el programa ese no se k tengo k acer xk al intentar poner LPT1 0x0378 en el programa funmagic no me deja. k tengo k acer? Me toy comendo la cabeza como nunca y no lo consiguo. Axias x intertar ayudarme
txopito está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 04/01/2008, 21:34   #16
juyota
Usuario Activo
 
Fecha de ingreso: 01/mar/2005
Mensajes: 25
juyota está en el buen camino
sabeis si funciona con vista

Cita:
Iniciado por txopito Ver mensaje
despues de bajarme el programa ese no se k tengo k acer xk al intentar poner LPT1 0x0378 en el programa funmagic no me deja. k tengo k acer? Me toy comendo la cabeza como nunca y no lo consiguo. Axias x intertar ayudarme
hola pues eso sabeis si el lpt1 funciona con el vista yo no hay manera de que me funcione
juyota está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Publicidad: Conoce las ofertas de www.ElectronicaSuiza.com
Respuesta


Usuarios viendo actualmente este tema: 1 (0 usuarios registrados y 1 visitantes)
 
Herramientas

Permisos para publicar mensajes
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los BB code están Activado
Los Emoticones están Activado
El código [IMG] está Activado
El Código HTML está Activado

Ir al foro


!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción.

ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O  DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL.

ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.

USO DE COOKIES: Utilizamos COOKIES y de terceros para mejorar nuestros servicios y navegación por la web. Si continua navegando, consideramos que acepta su uso.  


La franja horaria es GMT +2. Ahora son las 00:44.

Powered por vBulletin™ Version 3.8.10
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Traducido por vBsoporte - vBulletin en español
Resolución óptima: 1024x768 pixels.

Foros Patrocinados por www.ElectronicaSUIZA.com
 

Foros ZackYFileS 2001-2016

 

Copyright © 2007 Zackyfiles.com & Jelsoft Enterprises Ltd.
Todos los derechos reservados.
Prohibida cualquier reproducion total o parcial.